Gameboy Advance Multiplayer

SanjaB1

New member
And where u can get this .dll file? In No$gba emulator I see 4 windows ( or 2, or 3 ) and the game starts but then it doesnt connect, what can I do?
 

SanjaB1

New member
I tried like u said with VBL, tried with no$gba, like that link is showing and it doesnt work. VBL is just connecting and nothing happens. What's the exact number you must type into LINK TIMEOUT, you must do this in all 4? And after how long time you should be connected?
 

azoreseuropa

New member
Please do not double posts..read the rules..if you want to write it again..use the edit button! :);)
 

Clarky_man

New member
I am using VBA link i am getting problems saving the second emulator how do i setup the saves it keeps coming up do i wish to overwrite the the save and save error.

I am using the pokemon roms trying to trade.
 

azoreseuropa

New member
I am using VBA link i am getting problems saving the second emulator how do i setup the saves it keeps coming up do i wish to overwrite the the save and save error.

I am using the pokemon roms trying to trade.

I am not sure but maybe you should ask the link you found for vba link and ask a question about it or you can try no$gba ? :)
 

Tristan10ACC

Solar Boy Django
Gameboy Advance Multiplayer Reply

Id this available with VBA? I hope. Please visit my thread called Kirby 64 Help! :bow: :eek: :msn_shy: :happy: I'm a newbie. So don't go hard on me/ *Crying Emote*
 

Djjones

New member
Which do you think is better, Vba link or No$Gba?
 

azoreseuropa

New member
Get both. I do. :)
 

acetone

New member
I want to trade pokemon, and I have managed to make no$gba run two emulators. However, the second emulator never runs and always freezes. I downloaded the GBA BIOS and renamed it into gba.rom and placed it into the file with the no$gba.exe. How do I get the second emulator to run? Thanks.
 

azoreseuropa

New member
Please stop double posts and do not make a new thread. You can get ban from the moderator. Don't do that. Make one thread and wait for someone to answer or not, that's it. Please be careful. :)
 

ViktorL

New member
hi, kann mir jemand vllt helfen. wenn ich zelda starte mit No$GBA 2.4c treten Pixelfehler auf ich kann zwar spielen, auch zu zweit! aber da sind über den ganzen bildschrim kleine herzchen verteilt...
das passiert aber nur wenn ich den bios mitbenutze....liegt es vllt am bios?

eng:hi, somebody can help me? if I start zelda- four swords with No$GBA 2.4c i get pixelmistakes, I can play, also in twos! but there are distributes about whole display small hearts. what i can do?
 

azoreseuropa

New member
hi, kann mir jemand vllt helfen. wenn ich zelda starte mit No$GBA 2.4c treten Pixelfehler auf ich kann zwar spielen, auch zu zweit! aber da sind über den ganzen bildschrim kleine herzchen verteilt...
das passiert aber nur wenn ich den bios mitbenutze....liegt es vllt am bios?

eng:hi, somebody can help me? if I start zelda- four swords with No$GBA 2.4c i get pixelmistakes, I can play, also in twos! but there are distributes about whole display small hearts. what i can do?

I do not understand. Please show your screenshot ? It will be better for us to look at it and maybe can help you. :)
 

xKilXlerx

Killer Newbie
What type of multiplay are u going to do, Single computer or 2 computers?

From that screenshot, there's something wrong with your computer/s alone(Your network settings is incorrect IF you have 2 computers). If not then your save file is corrupt. OR the version of your old emulator is not compatible of VBA link. Try using the internal battery save system instead.(The ingame save.)
 
Last edited:

neofox

Aspirant elder
Heres a random question. I got pokemon diamond running on no$gba and it was running ok untill the 1st battle. It just froze when the first wild pokemon was about to faint. Any ideas how to fix it?
 
Top