General ePSXe Setup and Configuration

montpics

New member
Tidus said:
erm another thing when i tried to configure under the CDROM option the dropdown list has nothing in them why is it so @@?
Try to use SaPu CD plugin as I said earlier on. :)
 

hagbard

New member
Tidus said:
Hagbard change the name of the SLUS.##### or the one in the patches foldeR?

Change the name of the pff file for the one on the CD. Anyway if you use the NTSC-U doesn't need any patches to work, sorry for that :p


Some tips for play FF9, besides install forceASPI (make a forum search) and what monty's said
When using Pete's hardware (D3D/OGL) plugins, remember to set Offscreen Drawing to standard in order see the battle menus, and set Framebuffer Textures to Gfx Card Buffer (If your video card supports it, check Pete's docs) or Full VRam Primitives (Note: Full VRAM Primitives WILL slow down ePSXe immensely), so you can see the effect which occurs every time you enter a battle.

And use ePSXe version 1.5.2, not 1.6.0
 

Tidus

New member
i tried all above stuff but still cant load the game @@ the screen fade to black ...then back to window again @@
THE CD SAPU plugin cant work and where do you get that 1.5.2 versioN?
btw sorry ROCKY xD
 
Last edited:

montpics

New member
Did you configured one by one plugins? (Most importantly CD plugin)

Did you have those bios file listed below?
SCPH1001
SCPH7502

Lastly, did you check/test on every PS CD? :cool:
 

Tidus

New member
my current graphic card is Nvidia GeForce 8000MX

and i tried installing the latest version but to no avail @@
 
Last edited:
Top