General ePSXe Setup and Configuration

Genome

north west south west
look harder they do exist. try google or bittorrent. just dont waste your time with searching in english. try to think outside the box when you search. or you could just go buy a ps1 im sure they are only 10 bucks or so by now.
 

montpics

New member
Genome said:
look harder they do exist. try google or bittorrent. just dont waste your time with searching in english. try to think outside the box when you search. or you could just go buy a ps1 im sure they are only 10 bucks or so by now.
And I'm pretty sure here is still cost around RM300 something in my place. :rolleyes:
 

Tidus

New member
Now you will need to select a CD-ROM plugin. I recommend that if you are going to be playing from actual CDs to simply select 'epsxe CDR ASPI core 1.5.2' and click 'Configure' right under the white list box. In the popup which appears it will say "Select CD-ROM" and have a drop down list below it




erm sorry

but why when i click on epsxe CDR ASPI core 1.5.2 and click configure ....the drop down list doesn't come out and i get a error and it says Error oading WNASPI32.DLL

please help me TT
 

Tidus

New member
My Graphic card is GeForce MX 4000

and my discs consists of pirated discs and original discs


can any1 help?? @@
 

montpics

New member
Tidus said:
what you meant @@

my games are all from my discs @@
/me knocks the head on the wall.
Perhaps you don't understand what I mean at start.

Error loading about WNASPI32.DLL which means you need to install ASPILayer which can be found from here.

>CLICK HERE!<

Note : Most WinXP users had similar in which it doesn't have that file. You can do that one from the link I gave and your problems should be solved. :cool:

Alternatively as I said earlier on. CdrSapu/SaPu CD plugin is a plugin without the need of WNASPI32.DLL. So, select the plugin and forget the thing I said earlier.

If any question, just ask. :cool:
 
Last edited:

Tidus

New member
ya it works thanks but

when i tried to start the game again......it error again...it says that there is a missing Shader Extension how do i fix that ?
 

montpics

New member
That means your graphic card doesn't support shaders function. So try to pick the simple GPU plugin like P.E.Op.S GPU plugin. :)
 

hagbard

New member
Just in the case you're using the PSX FF9 original CDs, you need the appropiate ppf patches for your game version. Place them on the "patches" subfolder, and rename them like the executable file on the main CD folder of each one: it should be named SLUS_###.## (NTSC-U version) or SLES_###.## (PAL european versions). The "#" are different numbers depending on the disc/version. You can get the pacthes here.
 
Last edited:

Tidus

New member
erm another thing when i tried to configure under the CDROM option the dropdown list has nothing in them why is it so @@?
 
Top