Page 3 of 42 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 416

Thread: General ePSXe Setup and Configuration

  1. #21

    Default

    Quote Originally Posted by Softy
    I have this scph10000,but no progress in work of emulator,so what the f***?
    That's PS2 bios, not PS bios.


  2. #22

    Default

    What about files ".nrg", does they work with this program? Maybe I have to configure something (at the moment I configure ePSXe just like GG said). If not, what program do I need to run it?

  3. #23

    Default

    Quote Originally Posted by Kopas10
    What about files ".nrg", does they work with this program? Maybe I have to configure something (at the moment I configure ePSXe just like GG said). If not, what program do I need to run it?
    That's a Nero CD image file. You can mount it with Daemon-Tools and play with ePSXe.

    Alternatively, you may rename it into ".iso" (make a backup first) and see if that's work with ePSXe directly. Good luck!


  4. #24

    Default

    Hi there, thanx a lot for clarifying this mess of an emulator

    However, I'm still having a problem. The game I'm tryin to play is Final Fantasy 9 UK PAL (original psx cd).
    I'm trying to set this up (never used it before) with the following plugins:

    - Bios: SCPH7502 (UK PAL)
    - Graphics: Pete's OpenGL2 Driver 2.6
    - Sound: Eternal SPU Plugin 1.41
    - CD-ROM - PROBLEM!

    The problem seems to be that when I select "ePSXe CDR ASPI core 1.5.2" and click Configure button, it gives me the following error:
    " * Error loading WNASPI32.DLL"

    Am I using the wrong CD plugin? I have tried the following but to no use:
    - ePSXe CDR WNT/W2K core 1.5.2
    - Mooby2 cd disk image driver 2.8
    - SaPu's CD-ROM Plugin 1.0


    My system specs are as follows:
    - P4 3.4Ghz with 1GB Ram
    - NVidia GeForce FX 5500 128MB

    Any help would be appreciated, thank you

  5. #25
    Off The Scale hagbard's Avatar
    Join Date
    Mar 2005
    Location
    Definitely not here
    Age
    40
    Posts
    2,465

    Default

    you're missing ASPI layer, give a try to forceASPI. If you're using win 2k/Xp you can switch to SPTI (IOCTL).

    Anyway, to use an *original* FF9 PAL CD on ePSXe, you'll need the specific patches. Get only the files for your region (PAL UK). Then unzip the patches (.ppf) to ePSXe "patches" folder, then rename each one acording its respective CDs: In FF9 CD number 1 main folder there is a file named "SLES_029.69". Rename the .pff exactlly as that file, the same for the other CDs, but note the SLES_#.29.69 will have "1", "2", and "3" instead "#".
    Don't forget to and leave them on the "patches" folder. Should load OK then
    Last edited by hagbard; May 16th, 2005 at 22:21.
    The legend will never die...

    riaru na sekai ni yureteru kanjyou
    maketakunai
    mou tada hashiru shikanai kono mune ni
    kikoete kuru
    kimi wa hitori jyanai

  6. #26

    Default

    WOW it worked! I couldn't get the patch from the website you mentioned but luckily someone had put it on their own site until the site you mentioned was back up! It works perfectly chrystal now, thanx a lot Appreciated
    Last edited by Gee3000; May 17th, 2005 at 00:10.

  7. #27
    The New Kid Ed-Hed's Avatar
    Join Date
    May 2005
    Location
    Holland. Nobody's perfect...
    Age
    41
    Posts
    3

    Default

    -=>Post deleted by ME!<=-

    Once again, the problem magically fixed itself. Only this time only seconds after posting this.
    I'll be back with other stupid questions some other time.
    Last edited by Ed-Hed; May 22nd, 2005 at 23:29. Reason: Question answered
    "Sing like there's no one listening." - Rizzo
    "Those who were seen dancing were thought insane by those who could not hear the music." - Nietzsche

  8. #28

    Default

    i followed ur procedure and got an error in loading WNASPI32.DLL after i press config at cdrom drive config

    how do i solve it?

  9. #29

    Default confused

    i downlaoded the dll file this time another eerror came out

    error in init aspi(235)

    wad shd i do?

  10. #30
    Off The Scale hagbard's Avatar
    Join Date
    Mar 2005
    Location
    Definitely not here
    Age
    40
    Posts
    2,465

    Default

    Remove your aspi, as might be corrupted, with the bats in forceaspi. Then install again
    The legend will never die...

    riaru na sekai ni yureteru kanjyou
    maketakunai
    mou tada hashiru shikanai kono mune ni
    kikoete kuru
    kimi wa hitori jyanai

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •