Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Question about Pokemon Snap!

  1. #21

    Default Re: Question about Pokemon Snap!

    Yeah so i did everything u guys said but now my emulator runs slow....?

  2. #22

    Default Re: Question about Pokemon Snap!

    Try "Unchecking" the hide advance settings....?

    Quote Originally Posted by ficarra1002 View Post
    well it dosnt work for me, are you making up imaginary options?
    Options -> Graphics Configure does not exist... options only has
    Pause emulation when window is inactive?
    On loading rom go to full screen
    Remember selected cheats
    Hide advanced settings

  3. #23

    Default Re: Question about Pokemon Snap!

    Quote Originally Posted by boktor View Post
    Yeah so i did everything u guys said but now my emulator runs slow....?
    Agreed. Changing the settings DOES allow the pictures at the end to show up, which is good, but it also causes a lot of lag.

    I suggest this workaround: When taking pictures on a course, set "Copy framebuffer to RDRAM" off, and then turn it on at the end of the course for the picture review. It may be a bit annoying to do this every time, but it's less annoying than having to deal with lag or not seeing the pictures at all.

  4. #24
    Forum Newbie
    Join Date
    Apr 2013
    Location
    chained to a desk
    Posts
    1

    Default Re: Question about Pokemon Snap!

    if you look into the game faq, there is advice for this pro8lem. go to 'help' in the dropdown menu, then select game faq. click on games, then find pocket monster snap and click on that. they will tell you to fix the pokemon report 8y changing something in the video config settings. so go to 'options' then 'configure graphics plugin'. uncheck 'hide advanced settings'. then go to 'advanced' and check the 8ox la8eled "Direct3D transformation pipeline" . that will ena8le the pokemon report, 8ut may give you pro8lems when showing professor oak photos. i suggest that you only ena8le 8efore using the pokemon report, then disa8le it afterward.

  5. #25

    Default Re: Question about Pokemon Snap!

    Quote Originally Posted by Jale View Post
    If you are using Jabo's video plugin, try enabling the "Copy framebuffer to RDRAM" feature. Also try disabling the D3D pipeline feature.
    Thank you...I've been pissed off all week because I couldn't figure this out...This was such a great game when I was younger. So much fun to pass the time with.

  6. #26

    Default Re: Question about Pokemon Snap!

    Quote Originally Posted by ltpimp View Post
    Hey ive tried all of that when i turn on Copy framebuffer to RDRAM everything just lags and goes sooo slow, i have 1.6 and am running all the inputs u guys said. any help??
    It's most likely your computer can't handle the framebuffer to RDRAM that allows the emulator to show pictures that were previously saved before... Try getting a better computer for it to run fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •