Question about Pokemon Snap!

dmb87

Dreaming Tree
I download Project 64 and have downloaded the Pokemon Snap ROM. The game runs fine until my pictures are reviewed by Prof. Oak. When I click on a picture, it flashes for a second, and then goes back, and Oak says there are no Pokemon in the picture. This happens for all the pictures, even though I know I took them. How can I fix this?
 

Jale

New member
If you are using Jabo's video plugin, try enabling the "Copy framebuffer to RDRAM" feature. Also try disabling the D3D pipeline feature.
 

insanemaniak

This User Is Insane
Go on Options -> Settings make sure you have Jabo's Direct3D8 1.6 in Video (graphics) plugin, then go onto Options -> Graphics Configure, click off Hide Advanced Settings, then go onto Advanced
 
Last edited:

Ulitma0001

New member
Some thing that happens to me when playing is, I take pictures of pokemon and i go to see Prof. Oak and he says there are pokemon but the picture it is like white and black with little pixels scattered all over it. How do i fix this?
 

picaresque

New member
You have to go to the options menu, then configure graphics Plugin then uncheck the hide advanced and go to advanced and it's in there.
 

sheeper6

New member
hey im looking 4 a pokemon snap rom they are all protected can sum1 tell me a link to 1 please thank soo much if u can.
 

satine_01

New member
Well hi, im looking for a solution. I have pokemon snap rom working on PJ64 but there'e a problem, when i clear the beach level, the tunnel world cannot be opened, also my emulator collapses when the pkmn report is created, can anybody tell me what the matter is, or where can i find a correct rom?

Thnks
 

Dave The Man

New member
I download Project 64 and have downloaded the Pokemon Snap ROM. The game runs fine until my pictures are reviewed by Prof. Oak. When I click on a picture, it flashes for a second, and then goes back, and Oak says there are no Pokemon in the picture. This happens for all the pictures, even though I know I took them. How can I fix this?

I have same problem
 

ThanosIsKing

New member
EDIT: Sorry, didn't realize that this problem is a part of the game code itself and thus can't be fixed at the present time.
 
Last edited:

ficarra1002

New member
well it dosnt work for me, are you making up imaginary options?
Options -> Graphics Configure does not exist... options only has
Pause emulation when window is inactive?
On loading rom go to full screen
Remember selected cheats
Hide advanced settings
 

AnAutisticDog

Such Coin. Many Doge.
Im not even sure if people can read anymore.


You have to go to the options menu, then configure graphics Plugin then uncheck the hide advanced and go to advanced and it's in there.

I'm assuming that a sudden plague of Illiteracy just hit, here is a visual aid.

I think I have the settings correct, if not just tell me.
Spoiler »
OMG.gif
 
Last edited:

kokoko789

New member
i can see the pictures in the gallery but as soon as i press continue or new game everything goes black i can hear things but i can't see it:confused::(
 

ltpimp

New member
Hey ive tried all of that when i turn on Copy framebuffer to RDRAM everything just lags and goes sooo slow, i have 1.6 and am running all the inputs u guys said. any help??
 

caliselina

New member
Hello

I have the same problem as the poster before me. I followed the advice given and checked Copy framebuffer to RDRAM however, the game becomes unplayable.

The problem I was having is that I cannot see the pictures I have taken. They're just white and I can only catch a glimpse of what they were when I move through them.

Any help will be much appreciated!

Thank you.
 
Top