Results 1 to 4 of 4

Thread: issue's with posts I make plus spammer's invading the blogs section plug blogging.

  1. #1
    2003? know her? toritele's Avatar
    Join Date
    Oct 2020
    Location
    the ice bowl
    Posts
    6

    Unhappy issue's with posts I make plus spammer's invading the blogs section plug blogging.

    ok so, i've had this issue since i first joined. anything i post won't show up on the forums and i'm unsure of how to fix this or if this is an issue with new accounts. if possible, please pm me or reply.


    thanks,

    toritele.

    edit: another issue that should have action taken is spammer's... https://forums.emulator-zone.com/ent...?b=149&bt=1968 said spammer's are invading PixelTHING's blog posts and not a single account has been banned, please take action. also how does one even post in the blog section???
    Last edited by toritele; October 4th, 2020 at 22:28. Reason: there's another issue and its to do with arabic spam accounts i shit you not.
    remind me not to whale in enstars.
    ---
    they/them or he/him when referring to me.

  2. #2
    Forum Administrator Lefteris_D's Avatar
    Join Date
    Sep 2003
    Location
    Athens, Greece
    Age
    38
    Posts
    3,834

    Default Re: issue's with posts I make plus spammer's invading the blogs section plug blogging

    Some posts are caught up in the auto moderate queue as suspicious spam, that introduction post of yours was in it........it's a bot, it's not perfect.

    As for the spam, I am doing some cleaning up right now.
    ...

  3. #3
    Forum Administrator Lefteris_D's Avatar
    Join Date
    Sep 2003
    Location
    Athens, Greece
    Age
    38
    Posts
    3,834

    Default Re: issue's with posts I make plus spammer's invading the blogs section plug blogging

    Also RIP blogs, it has not been used for a while and it does not include the normal moderation tools.
    ...

  4. #4
    2003? know her? toritele's Avatar
    Join Date
    Oct 2020
    Location
    the ice bowl
    Posts
    6

    Talking Re: issue's with posts I make plus spammer's invading the blogs section plug blogging

    Quote Originally Posted by Lefteris_D View Post
    Some posts are caught up in the auto moderate queue as suspicious spam, that introduction post of yours was in it........it's a bot, it's not perfect.

    As for the spam, I am doing some cleaning up right now.
    alrighty, thanks for the reply back. hopefully you have a wonderful day.
    remind me not to whale in enstars.
    ---
    they/them or he/him when referring to me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •