General ePSXe Setup and Configuration

komuroto

New member
Nevermind i googled it and got passed it.
Your download seems to be missing a keyfile named "zlib"

Final Fantasy IX
My next problem is: Game menus (example) -Attack, or Use- Do not display. Game runs great with no glitches or lag, an nice quality. But no luck on those menus...i'm playing blind.
 

zutoc

New member
Hello, not sure if this problem has been answered before but i've managed to get my emulator running ok the game starts perfectly but after a while, 1 hour or so my screen goes black and my monitor losses the picture, I'm using ePSXe 1.7.0. edit i'm using ISO's not actual discs.

video PE oPS software driver 1.18
sound eternal spu plugin lite 1.41
bios SCPH1001.BIN

system specs
Processor:
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+, MMX, 3DNow (2 CPUs), ~3.0GHz
Memory:
3070MB RAM
Hard Drive:
250 GB
Video Card:
NVIDIA GeForce 8800 GTS
Monitor:
SyncMaster 205BW/204BW, SyncMaster Magic CX203BW(Analog)
Sound Card:
SoundMAX HD Audio
Speakers/Headphones:
logitech
Keyboard:
USB Root Hub
Mouse:
USB Root Hub
Mouse Surface:
Operating System:
Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090804-1435)
Motherboard:
asus m2n32-sli deluxe wifi edition
Nvidia driver 196 .21

PROBLEM SOLVED. IT WAS MY SCREEN SAVER HEHE btw whats the best video plugin for my graphics card?
 
Last edited:

ulaoulao

Controller Man
Staff member
how come everytime i try to use ePSXe a pop up comes up saying "zlib1.dll" was not found?? how do i fix this?
download it here and put it in your epsxe folder

whats the best video plugin for my graphics card?
the one that works best ;) I think the wizard tells you what is good for nvidia but it depends on the game also,PEoPS d3d 7 I think is what I use.
 
Last edited:

zutoc

New member
is it ok to direct them to things via a PM ? i found a epsxe 1.7.0 with all the plugins preinstalled. not breaking the rules when it's away from prying eyes?
 
i need help

i tried doing the set up and stuff and i am able to play the game but everytime i enter a room, fight an enemy and etc i get that broken record thing. to give you an example... if the song goes a b c d e ( i enter a room) f f f f f f f f f f f f g h i j k .... and im not exagerating about how many times .. i counted.
 

ender241

New member
After trying this i thought it was going to work, but when i get to the bit where you have open up the epsxe it says: zlib1 . dlll was not found.
Any help? Thanks.

I have finally found it, after a quick look through the internet i downloaded it now i just have to download me some games....any1 recommend anything?
 
Last edited:

bravesoul32

New member
Having trouble with resident evil 2 can't get passed the warning of gore screen gets frozen from there using epsx 1.7.0 computer specs
Hp Pavilion m9520f
intel quad core Q8300
graphic card - Nvidai Geforce 9600GS
 

ulaoulao

Controller Man
Staff member
excuse me please me to where i can download NTSC - SCPH1001.BIN and PAL - SCPH7502.BIN im a newb please help me
These are copyrighted materials and we can not help you with that.
 

MorskoPseto

New member
I have problem With PSCX 2 0.9.6 .... when i run the cd it says that the BIOS file is missing, so what do I do? If I need to download the BIOS file can someone put the link here 'coz I can't find it....
 

john woo

New member
Hey man, there's a psx emulator called "PSX" the problem is probably the emulator. I had the same problem with a game called "Bust-A-Groove." Emulator change was needed. Not the BIOS or anything.
 

trm989

New member
I just bought a Samsung Netbook NB30 for travel use and have been wondering what settings for ePSXe would be best for it. Can anybody offer any advice?

Operation System Operation System Genuine Windows 7 Starter
Processor Processor Intel ATOM Processor N450 (1.66GHz, 667MHz, 512KB)
Main Chipset Main Chipset Intel NM10
Memory System Memory 1GB (DDR2 / 1GB x 1)
Memory Slot 1 x SODIMM
Graphic Graphic Memory Shared Memory (Int. Grahpic)
Graphic Processor Intel GMA3150 (Int. Graphic)
 
Last edited:

margo

New member
previously I apologize if I repost...
how to use joypad or gamepad in epsxe 1.7??
thanks for helping :happy::happy:
 

ulaoulao

Controller Man
Staff member
Be a bit more clear? Setting up in the plug-in troubles I suspect? If so try this...

select the mapping you want to config, click the button you want ( keep it held down ), click the next mapping you want to pick and repeat. If you dont keep the button held down it will unselected that button. I can not believe the epsxe team let this bug go on so long but they did.
 

bonvo

New member
ok ive followed the directions listed here and when i get to the point of trying to open the emulator for the first time i get this
wtf-1.jpg


where do i go from here
 
Top