Results 1 to 9 of 9

Thread: ePSXe issue, black screen when loading .bin game

  1. #1

    Default ePSXe issue, black screen when loading .bin game

    Hello!

    I've recently got ePSXe to work on my pc finally after watching some youtube video's on how to configure the bio's and plugins.

    I tried to run my .bin game using the emulator but anytime I try, I just get a black screen with no sound coming out of it. And I've seen the issue with this, and have been lead to believe that the file is considered a .ecm file that you can fix by using an ECM tool, so I did that. I downloaded PakkISO and dragged my file into the unecm.exe, and tried running it in ePSXe again with no success, I still get a blank black screen even though the game that i'm trying to play is still a .bin file.

    Does anyone have any idea's on what might be wrong? Or what I might be doing wrong? It'd be great to have some help!!

  2. #2

    Default Re: ePSXe issue, black screen when loading .bin game

    Probably a bad warez rip, considering the fact that you got ecm image.
    Shendo's software blog (MemcardRex, now open source).
    Shendo's hardware blog (MemCARDuino).

  3. #3

    Default Re: ePSXe issue, black screen when loading .bin game

    any idea on how to fix it? i've tried 3 different ISO's from 3 different download places for Digimon World 3 and they all end up in black screens. I'm starting to think i didn't set up my epsxe right, but i'm not entirely too sure how to fix it. :s

  4. #4
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,352
    Blog Entries
    2

    Default Re: ePSXe issue, black screen when loading .bin game

    If its an ecm file it will be labeled .bin.ecm. If you think it was miss labelled then try to unecu it. You should not be draggin anything, its command line? Also sorry if I missed but what game is it?
    Last edited by ulaoulao; September 5th, 2014 at 22:10.
    Original, the only way to play.

    Forums
    main page - Working controllers

  5. #5

    Default Re: ePSXe issue, black screen when loading .bin game

    Digimon World 3, like i said i've tried 3 different iso's for this game from 3 different download locations and they all just load up with a black screen that gives no errors or anything, it just waits for the game to load but it never does, i have all the recent plugins and everything for it too. Does it help to mention that i'm using windows 8.1 with this too? (Sorry that i can't reply with quotes, the forum wants me to at least make 10 helpful posts before it lets me do that, ugh.)

  6. #6

    Default Re: ePSXe issue, black screen when loading .bin game

    NEVERMIND I FIGURED OUT HOW TO FIX THE ISSUE.
    Another really helpful youtube video taught me how to fix the black screen with no errors, you have to delete the epsxe file in your registry then reboot epsxe with the game you want to play. I'd link it but ugh, forum rules.

  7. #7

    Default Re: ePSXe issue, black screen when loading .bin game

    found the same video, still got a black screen when trying to load a game. They were 7z files which I extracted to become iso files though. Figure I must not have it configured correctly I dunno.

  8. #8

    Default Re: ePSXe issue, black screen when loading .bin game

    Glad to hear it, now you fixed it. I'm Playing Digimon World 3 in My OLD PC, luckily have no single issue

  9. #9

    Question Re: ePSXe issue, black screen when loading .bin game

    I CANNOT DELETE "epsxe" IN REGISTRY EDITOR (regedit).I'm still having a problem with a blank screen even though I have deleted the "epsxe" folder from the registry before rebooting epsxe again.

    What happens is when I reboot epsxe it will walk me through the initial plugins/bios configurations but when I load any game it will still have a blank screen without the epsxe emulator crashing like martyrcam explained. WHEN I LOOK AT THE REGISTRY EDITOR AGAIN IT SHOWS "epsxe" FOLDER AS IF I DIDN'T DELETE IT BEFORE. I have no idea how to fix this as everytime I delete it & reboot epsxe again & configure everything, I look back at the registry & the folder always comes back.

    Any help that leads to this problem being fixed is greatly appreciated!!

    I am using epsxe 1.70 with Pete's DX6 D3D 1.77 graphics plugin, ePSXe SPU Core 1.7.0 sound plugin, ePSXe CDR WNT/W2K Core 1.7.0 Cdrom plugin. Software is Windows 7 64 bit.
    Last edited by locke1217; February 26th, 2015 at 00:01.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •