Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: ePSXe 1.9.0 choppy

  1. #1
    The New Kid
    Join Date
    Jul 2009
    Posts
    13

    Default ePSXe 1.9.0 choppy

    I am finding that almost all of my games are running very very choppy and makes them almost unplayable. This is a new laptop, I just got it. It runs Windows 8 and as an AMD A6-4400M processor and has an AMD Radeon 2.70 Ghz HD Graphic card, and 4 Gb of Ram..this should be plenty to emulate a playstation game. Final Fantasy 7 Emulated perfectly and I don't recall having any issues with it at all. In Final Fantasy 8, It works good except during the battles. The first Boss fight (Inrit), I had no problems at all. The second boss fight, the flying thing in the tower in Dollet is when I first started noticing the slow down but I was able to get through it then I got to the third boss X-ATM092. The game lags so bad during this battle that it is unplayable. I have tried other games and have noticed similar choppiness including a baseball game. The choppiness makes it almost impossible to hit the ball.

    I just went and checked Final Fantasy 9 which starts out with a battle...it is to choppy to play as well.

    I am using Pete's OpenGL2 Driver 2.9 as my video plugin and Eternal SPU Plugin 1.50 as my audio plugin. I have been playing around with the settings, using FF8 as my guide as to whether the problem has been fixed or not and have not seen any results at all. I have tried using the Default settings buttons under the configure tab and have used both "fast" and "nice' settings and see no difference between the two at all.

    I have a Frame limit set at 200.

    Any idea's on how to fix this would be greatly appreciated.
    Last edited by Ohoopee; June 1st, 2014 at 20:13.

  2. #2
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Age
    27
    Posts
    1,475

    Default Re: ePSXe 1.9.0 choppy

    I have no idea why its choppy, have you tried different versions of ESPXE? Have you tried updating your OpenGL drivers, Direct X, and your graphics card drivers as well? Modifying your graphics setting through AMD Catalyst?

  3. #3
    The New Kid
    Join Date
    Jul 2009
    Posts
    13

    Default Re: ePSXe 1.9.0 choppy

    I have played around with the Graphic settings in Catalyst. I didn't notice any difference at all unless I pushed it all the way over to Performance and away from Quality. But the difference is very very slight and still choppy. I went to the configuration tool in my video plugin and told it to display FPS. I started with Final Fantasy 8 again and fought a regular (non-boss) battle. There was no change in FPS which seems to sit right around 58.8 FPS when the game is running. After this I went into the boss fight with the Giant Spider Robot and the FPS fluctuated wildly. They were changing so much it was hard to fallow but they were all the way to 58.8 as low as 27.1..at least that is the lowest that I saw. I still don't think that is low enough FPS to cause it to be this choppy.
    My video drivers appear to be all up to date.

    I have the previous version of ePSXe 1.8 but I don't want to use it because the "change disk" function doesn't work. I don't know where to get version 1.7.

    Ok this makes no sense at all. I just went into configure in my video plug in and reduced the only thing that I had turned up even the slightest the Internal X and Internal y resolutions. I turned them all the way down to the native Playstation settings and it made the game more choppy...It might just be this version of the emulator which is a shame because it is rendering games perfectly.
    Last edited by Ohoopee; June 1st, 2014 at 22:12.

  4. #4
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Age
    27
    Posts
    1,475

    Default Re: ePSXe 1.9.0 choppy

    According to ESPXE website, the change disk option has been fixed in 1.8. If you need a previous version of EPSXE you can get it from here. http://www.epsxe.com/download.php

  5. #5
    The New Kid
    Join Date
    Jul 2009
    Posts
    13

    Default Re: ePSXe 1.9.0 choppy

    Ah Yes, I thought there was a reason why I never used version 1.8. The full screen doesn't work for me with version 1.8. If I go to configure and then click on full screen, it displays the game window in the lower left of my screen and fills the rest of the space in with black...so it is still not full screen. I just did the first Battle in FF9 and it was not choppy in version 8, although I still think it is not running at as many FPS like it should be. Two laptops ago, I had to put a frame rate limit on my computer because the games were running to fast and that computer is a calculator compared to this one.. Any idea how to fix the full screen in version 1.8?

  6. #6
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Age
    27
    Posts
    1,475

    Default Re: ePSXe 1.9.0 choppy

    Thats odd, its as if its not allowing stretching to occur, That used to happen to me on different emulators, all I would need to do is delete the INI file and redo my Setting Wizard.

  7. #7
    The New Kid
    Join Date
    Jul 2009
    Posts
    13

    Default Re: ePSXe 1.9.0 choppy

    Where is the INI file that I need to delete? I'll try it.

  8. #8
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Age
    27
    Posts
    1,475

    Default Re: ePSXe 1.9.0 choppy

    Sorry, I was thinking of another emulator, I was mistaken.

  9. #9
    Old member testmachine's Avatar
    Join Date
    Jul 2011
    Location
    Bosnia and Herzegovina
    Age
    26
    Posts
    731

    Default Re: ePSXe 1.9.0 choppy

    You experience choppiness due to your Windows being Windows 8... EPSXE was coded for older versions of Microsoft's Windows.. The only thing you can do is to wait for an update, or to downgrade your Windows. :/

  10. #10
    The New Kid
    Join Date
    Jul 2009
    Posts
    13

    Default Re: ePSXe 1.9.0 choppy

    Quote Originally Posted by testmachine View Post
    You experience choppiness due to your Windows being Windows 8... EPSXE was coded for older versions of Microsoft's Windows.. The only thing you can do is to wait for an update, or to downgrade your Windows. :/

    That stinks. It is nice to know the issue but....I hope they come out with an update soon.

    I didn't think about it being Windows 8. My new laptop is no world beater but it should have more than handled any playstation game on the low settings and most on the high settings which is why this had me stumped.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •