Results 1 to 8 of 8

Thread: Gen Plus Problems

  1. #1
    The New Kid
    Join Date
    May 2008
    Location
    England
    Age
    38
    Posts
    5

    Default Gen Plus Problems

    Hi, i am having some problems using Gen Plus. Games are running so fast, its like every game is on turbo mode. What is the problem?

    I can use Gens fine, but i much prefer using Gen Plus because of the extra options to resolution etc.

    Please help.

  2. #2

    Default Re: Gen Plus Problems

    Check your frameskip options and look for any kind of throttle/cpu speed settings.. If your frameskip isn't set to 0 you can try that

  3. #3
    The New Kid
    Join Date
    May 2008
    Location
    England
    Age
    38
    Posts
    5

    Default Re: Gen Plus Problems

    Quote Originally Posted by Zach View Post
    Check your frameskip options and look for any kind of throttle/cpu speed settings.. If your frameskip isn't set to 0 you can try that
    Hi, thank for the reply.

    I checked frame skip and it was set at Auto, i tried 0, made no difference. I see no option to throttle my cpu or graphics card from the choices available. Are you sure there is that option in Gen Plus?

    My specs are
    Conroe E6750 @ 3.4ghz
    2 x 2900xt crossfired.

  4. #4

    Default Re: Gen Plus Problems

    Honestly I have never used Gens Plus. When I feel like playing SEGA I usually use Kega Fusion. If you haven't tried it, you could give it a shot.

  5. #5
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,317
    Blog Entries
    2

    Default Re: Gen Plus Problems

    As far as I know there is no cpu throttle for gens plus. Most use good old kega-Fusion. If you must use gens plus you will need a 3rd part app like
    speed adjuster
    Original, the only way to play.

    Forums
    main page - Working controllers

  6. #6
    The New Kid
    Join Date
    May 2008
    Location
    England
    Age
    38
    Posts
    5

    Default Re: Gen Plus Problems

    Ok guys thanks for the heads up. I tried Snes9x and managed to get that to run, just it wouldn't work the diagonals on my logitech rumblepad, even with me editing the config.

    Tried that Fusion, kept asking me for a bios, could not get any further?

  7. #7
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,317
    Blog Entries
    2

    Default Re: Gen Plus Problems

    Did you get a bios?
    Original, the only way to play.

    Forums
    main page - Working controllers

  8. #8

    Default Re: Gen Plus Problems

    Assuming you are trying to Play Sega CD games.. You need to get a SegaCD BIOS file and put it in the proper directory, then go into the options and point your path to it..

    Otherwise it shouldn't be asking for a BIOS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •