Emulator Problem: "Wait, where did the menu go?" (SFF problem)


New member
I can't seem to get this damn thing to work.

Some days ago I downloaded SSF .010, couldn't open the damn thing (the startup-screen would stay black, no matter what), watched several different tutorials on Youtube by a guy named mudxorz, and was quite surprised to see I could finally open up the menu that the real Sega Saturn console had. I did all the regular stuff you're supposed to, like add bios, change certain CD settings, even got Daemon, but I stopped at trying real hard to get one of the ROMs (I only have X-men children of the Atom and Nights into Dreams).

Anyhow, the next day I tried to open it, I thought it would open automatically, and most of the stuff I uploaded was working, I didn't understand what was malfunctioning. I tried and tried again, and the screen would remain black and not show the Sega Saturn start-up menu found on the normal console menu. Today I called it quits, deleted the old file and thought I would start again. I will try it a second time, but I definitely would like to hear some advice as to how it's supposed to work the second time.

Oh, and I use windows Vista if anyone is interested.

EDIT: Okay, just tried to re-do the process and when I get to the part about closing the drive, everybody seems to meet with sucess but I get failure. I just want to stress that I did see the normal menu screen once.
Last edited:


Man of Many Talents
The most important thing is to make sure the region setting is the same as the game you're trying to play. you need to restart the whole emulator when changing region and you might have to do it a couple of times since the region resets sometimes when changing.

Then, check that the CD you have chosen under Options/CD is the same as your Daemon tools cd and not your physical CD/DVD.


New member
Sorry I haven't replied, and thanks for your help.

I kinda followed your advice and toggled with the BIOs, and to my upmost joy, the menu screen popped up and all seemed well (after I spend another bunch of hours trying to actually get the damn thing to play games.) I suceeded, and praised the SSF rather than condemn it.

Recently, I tried to play Mr. Bones and couldn't get past the load up time for the first level. I fiddled with the SH2 Cache option, but nothing would work. I decided to download an earlier version (0.07) and tried to open it. It actually worked, but I couldn't get the controller to work. However, I was more than a bit displeased to find out that the current emulator I had set up was now malfunctioning for no apparent reason (other than jealousy).

Bottom line, after hours of setting up and deleting old copies, I can now get it to play games, but the menu screen is nowhere to be found. It's like one of the old Cartridge based emulators now, you just go straight to the logos and stuff. What's weird is I can actually get Mr. Bones to work, and despite a lack of access to any clock on the emulator's console, I tested Christmas NiGHTS into Dreams and it matched up perfectly with the time and date I had on my computer, even though I could not have set it up and the there's no way to select the clock. Weird.

Bottom line: it plays games again, so I'm not gonna do a whole lot of fiddling around with it. That's about it for now.