Emulator Problem: VBA not recognizing .sav file


New member
So i've been playing pokemon sapphire, everything runs fine, but i saved it last night, and now when i try to play it today, the rom loads up fine, but it only gives me new game and options, no contiune. The .sav file is in the same location is the .gba file, and they have the same file name with the correct extensions. i have no idea why it won't recognize the file, it may be because i copy and pasted the file to my flash drive(didn't move it or change it in any sort of way) and tried to play it on my laptop while someone was using my pc, but had the same issue. Any help is appreciated, thanks.

Mupen64 Man

Big fan of Mupen64
Staff member
What you can try to do is as soon as you load the rom, go to file and Load Battery, it should load the file just fine.


New member
Or you can change the file type too. The version I'm playing now save with ".sa1" instead of ".sav" so when I get the ".sav" file from my phone, I need to change it to ".sa1" again. It might also be ".sa2", ".sa3", etc.. This depends on the number of windows you open with that emulator. If you are playing using the third window of the same emulator file, the save file must be ".sa3". Got the idea?

And have you check "Options/Emulator/Directories..." on menu bar? In there, there shouldn't be anything in the box next to the battery. If something is there, you can click on the reset or copy that save file to the directory where it is written(you can check it by clicking the browse button). Reset means the emulator will look for the save file at the same place where your rom file is located. Browse means the emulator will look for the save file at the place where you decided. Remember to click on the OK after that because I often click on Cancel button accidentally so nothing get changed. Don't mix with "Save Game". "Save Game" is for Ctrl+S saving or state saving. Your problem is only concerned with "Battery".

hope this will help..


New member
I'm having the same problem now, I've changed the directories, put the rom and sav in their own folder and imported the battery and it's still not loading the save. I'm going to try changing the type.