PSXeven problems (cant get it to work)


Pinoy Ako!
might sound like a dum dum here, but i'l leave it to u if u wanna thinnk so.. :p
wel, I cant get PSXeven To Run
EPSXe works great (yes, i know how to configure/tweak its settings)

everytime i execute PSXeven It give me this THING! (lol)

(PSXEVEN_V0 executed an invalid instruction in
module PSXEVEN_V0.18.EXE at 018f:00446840.
EAX=00461910 CS=018f EIP=00446840 EFLGS=00010202
EBX=00000000 SS=0197 ESP=006cfd90 EBP=006cfe38
ECX=00470c18 DS=0197 ESI=0046d038 FS=3f87
EDX=00000034 ES=0197 EDI=bff77716 GS=0000
Bytes at CS:EIP:
f3 0f 10 05 0c 7c 46 00 c7 01 d4 7b 46 00 33 c0
Stack dump:
0046191a 7c341cd6 818753e4 00460cb3 0046d000 0046d094 00000000 818753e4 005c0000 00000000 006cffff 653b3b70 00000001 bffc05b4 8186a118 00000000 )

(EPSXE,VGS are woriking a-Ok on my system)
-m certain that I did not forget to place the plugins/bios in their respective folders. iz really gettin the beggibish outta me... :(
-dunno, even if i reboot, reDL )*sigh... still gives me the same result

help and assistance is greatly appreciated..
THanx :D


New member
Still don't know what's the main problem for unable to run them on your Windows. (Since I could run it on WinXP.)

But wait, CVGS can run on your Windows? Let me guess, you're using Win98? But still PSXeven also runs fine with Win98 also. :rolleyes:


New member
Looks to me a Windows driver problem.
Which version of DirectX are you using? (Start->Run->type "dxdiag").
You might try to install the latest drivers for your Gfx Card too.


Pinoy Ako!
:msn_cry: im using win98SE
I have dx 9.c 9 (sumthin) -and im certain dat my drivers are up-to-date

the reason why i wanna run dis emu is
*sum says its faster than epsxe*
-wanna play with its settings..
(somehow get better results compared with epsxe)

and.. :D *found out that its devlper is from my country :p (LOL) hehe


New member
Probably a dll problem, perhaps a version missmatch.
I'd check the author's homepage and download the latest version, to make sure it's the "default pack" from Xeven.

Edit: Do you have ASPI installed? Please check it.
Last edited:


Pinoy Ako!
:( my first DL of its File is From Emulator-Zone
second one is from the battards page (official page)
*still gave me the same result *same values

yes i have aspi installed (got it when i installed CDRwin) :D


New member
CDrwin's ASPI is not the same as Adaptec's, is worse. I suggest you to downoad forceaspi, tehn unninstall any ASPI layer if preset with it, then install ASPI, everything with forceaspi batch files. Works great for me.


Pinoy Ako!
:( :eek: err, nop, dat doesnt fix the prob

:mellow: weird stuff happening here :mellow:


New member
Again, probably dll version mismatch or dll crashing each other problems . You'll need to get MSC runtime libraries or VB perhaps. I'd try a fresh install of PSXeven and search for its own registry entry:

Start -> Run -> regedit -> menu "edit" -> search -> PSXeven

Please proceed with caution and make a registry backup before (regedit -> file -> export). Once found, delete only that branch.

If still doesn't work, and if you're much interested running this emu, make a full Windows reinstall. If not, it would be a big puzzle to find waht's crushing with PSXeven.
Last edited:


Pinoy Ako!
:happy: apparently, ive been trying to run this emu since last year
(and ive reformat/reinstall my windows lotsa times)

- :p same thing happens

yep, its still no working, maybe i'll just let this pass :glare:
thanx for the help anyway :D :bow: