PSX-Emu Memory Data not found but needed


New member

i played Yu-Gi-Oh! Forbidden Memories for a time and suddenly it cant save to memory card, because the data is not found.
I have tried a lot but it seems the data is deleted. I only can quick-save and i use it. The problem ist that in this game, if you loose, you have to log in again. Its means its important du have data on the memory card.

I tried to save with my quick save, but the game needs data on the memory card to save a new savegame. :(

Has anyone an idea? Would be nice...

(Hope you unterstood my problem with my bad english :)


New member
I don't know if "PSX-Emu" is the name of an emulator? never heard of it, and vague search leads be to believe maybe not.

so I don't know what emu your using or system your on or whatever, but I came across this randomly in epsxe's faq. .
. . which seems to answer nearly your exact issue. If it doesnt apply to you, or your not on epsxe, you probably would want to provide more sys info for any type of relevant response.

Q: When I save my game using the memory cards after loading a save state, it saves fine, but
the save data is missing/older when I play it the next time, what gives?
A: ***WARNING: This answer has yet to be confirmed by the authors, although our tests verify it***
(Answer provided by Lewpy, developer of Lewpy's Glide GPU plugin)

Here's a step-by-step of what I believe happens:
1) You start the game in ePSXe and the memcards you have selected in the GUI are used.
2) You make a SaveState - this includes PSX RAM, GPU VRAM, SPU RAM, and memcards (<- important!)
3) You quit ePSXe, go do something really important in RealLife?, and then come back
4) You start the game in ePSXe and the memcards you have selected in the GUI are used.
5) You load the SaveState - here is the problem: what should happen to the memcards?
They need to be restored from the SaveState, but should they overwrite the ones that
you have selected in the GUI? That _could_ trash some important saves! So the safe
route is taken: some memcards called temp.000 & temp.001 are created from the SaveState,
and ePSXe then uses those for the rest of the game, until closed.

What does this mean?
1) Your original memcards are not overwritten by the SaveState
2) Your saves _are_ being recorded after the SaveState load
3) You have to manually recover the memcards once you quit ePSXe, BEFORE you load another
SaveState (as this will overwrite the previous temp.000 & temp.001 files)

To recover the memcards, go to the memcards directory and rename temp.000 & temp.001 to
whatever you like. Then, in the ePSXe GUI, point it at these memcards. There may be a more
sensible way around this quandary, but at least at the moment ePSXe plays it the "safe" way:
imagine the "knee-jerk" reaction that would happen if ePSXe started overwritting memcards
with the ones from SaveStates ;)