epsxe crash on startup version 1.9.25


New member
My computer is just a little something I threw together just for running emulators, but it should be plenty enough to handle epsxe...intel pentium 2.6 ghz, integrated intel graphics and 2 GB ram...I thought not having a graphics card could be the problem at first but after checking around the integrated graphics should be more than enough (motherboard model is only about 2 years old)...I have the bios in the bios folder, all the plugins (using the P.E.oPs since I don't have a card) selected everything else recommended for windows xp...also downloaded the zlib1 file and have it in the epsxe folder, also there is a burutter.dll in there...as far as I can tell I have all the bases covered...I also tried literally every resolution I have to choose from (I am running on a 40 inch HDTV plugged in with a DVI cable if that matters)...and there it is, I'm stumped...if I try to use the bios or run any of the games I have the screen goes black like it's starting up and then crashes...help!

Mupen64 Man

Big fan of Mupen64
Staff member
That certainly is odd, have you tried Pete's OpenGL graphics plugin, or have you tried other emulators like pSX 1.13?


New member
I havn't used epsxe in ages, and its not on this machine for me to check. . . I don't remember if it defaults to Fullscreen, If so perhaps try it in windowed mode first at least till you get it running.

what currently comes to mind not epsxe related, is perhaps double check you have the proper Drivers, if your motherboard/system is that new, but your using it with XP. . I know sometimes its hard to find the drivers for it. That and keep in mind i think DirectX 7 was the only DX available when epsxe first came about, maybe 8 i dont remember exactly lol

diff plugins as mentioned, couldn't hurt to test. and I don't know if the bellow quote may apply to your issue, but its in the FAQ, I don't know if thats included in the epsxe/docs, but if not I'm sure its online. /EDIT oh yea, the FAQ is prolly older than your epsxe version, last version i think i ever used was v1.6.0, if still no Luck, perhaps try a version at or bellow v1.7 ? EDIT/

may also already know this but theres only 2 verified bios's for epsxe, but if i remember correctly a few more also work as long as there not corrupt. I'll quote the crc's bellow
Q: I keep getting some strange errors in the command line box in ePSXe...something
about MCI?
A: If you're having troubles with errors related to mci, or an empty black screen, upgrade
your ePSXe and use one of the internal CD-ROM plugins, depending on your OS. If you don't
wish to upgrade, or want to use another external plugin, then disable CDDA under Config
> Sound.

Q: ePSXe just gives me a black screen!
A: See the previous question relating to CDDA.

3b601fc8 ?CRC32*SCPH1000.BIN
37157331 ?CRC32*SCPH1001.BIN
24fc7e17 ?CRC32*SCPH5000.BIN
ff3eeb8c ?CRC32*scph5500.bin
502224b6 ?CRC32*SCPH7001.BIN
318178bf ?CRC32*scph7502.bin
Last edited: