Computer Techs help?


New member
Well hello,I ve had My gateway computer for about 3 yrs now......recently I installed ubuntu 8.10,atleast tried...becuase it seemed to install correctly as a partition. And I know how to partition. It asked for me to reboot to complete the installation so I did. After that my PC booted into multiboot screen allowing me to choose Windows XP or Ubuntu,so I chose ubuntu.......I waited and waited but ubuntu wouldnt load up so I had to shut off my computer manually, by holding my PCs power button.............bad news is that ever since That day,My computer wont start up would start up and not show anything not even the Bios.....Only sometimes i can get my computer up normally........but if i shut it off its a really hard to get it back on...maybe due to multiboot, anyways, below are the things ive tried already.....and sorry for this long paragraph I wrote, I want to be real specific about my problem :

1)I ve tried reformating 5 times.
2)I ve tried resetting the boot record
3)reconnected all my PCs cabling
4)checked to make sure My cable outlets are working

(In simple terms) eversince I installed Ubuntu...My computer wont boot up properly,What can be my problem....Is it possible that ubuntu could have messed up some of my hardware........Or should I try restting the boot record again.........Help would be really and I mean really appreciated



Abusus non tollit usum
If its not even getting to Bios when it plays up then its definitely hardware related. Does it make any unusual beeps?. Most hardware will have a beep sequence for different hardware errors, check your motherboard manual to see what they are.

The only other thing I can think of is if your CMOS battery is starting to fail, you could try removing it for a few minutes and replacing to reset your PC to its stock configuration, seems highly unlikely that any software installation would fundamentally damage your hardware unless it put massive load on the processor or ram causing it to overheat and flake out.

Could be pretty much anything though, your power supply could be starting to die (check reported voltages in your Bios), your processor could be going, your CMOS battery could be dying, could be a miscellaneous short somewhere on the motherboard (possibly but unlikely caused by a power spike when shutting off with the button).

Without the aforementioned error diagnostic sounds pointing to a specific component failure though, the only real way to test it would be to replace one component at a time until you find the one that's causing your problem. If you manage to get into windows, use a benchmarking tool to check your individual components for correct performance, voltage and heat something like Sisoft Sandra lets you test per component.


New member
It's highly unlikely that Ubuntu screwed up your hardware. It is most likely a coincidence.

It sounds like either a BIOS issue or a Power Supply issue.
Try resetting your BIOS and restoring it to defaults (if you ever changed anything be sure to change it back).. I doubt its a battery issue as it would just boot up at default settings constantly.. But you never know.. If you have a jumper on your motherboard for resetting the BIOS, do it that way. You may have to read your motherboard manual - but chances are if its a shitty gateway you don't have many options or a motherboard manual anyway.

Its more likely a piece of hardware failing.. have you ever messed around with overclocking or anything? OC'ed settings could also be causing the problem.

On the off chance there is also a problem with the drive.. Reformating won't do anything when dealing with multiple partitions.. in order to completely wipe the drive, you have to delete the partition table and then repartition it.
Last edited: