Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Tomb Raider and ePSXe

  1. #1

    Default Tomb Raider and ePSXe

    I'll try to keep this brief but detailed. In a nutshell, I am trying to get .bin files for TR 1-3 to work on ePSXe 1.60. I made the files myself, extracting the data from my original Playstation discs with CDRWin to my harddrive. I have .bin and .cue files for each of the games but none of them work properly. They boot fine, show the beginning FMVs, bring up the menu but crash into an endless black screen if I try to load the main game (passport) or Lara's house (snapshot). That's the problem.

    Specs: Intel p4 2.6 Ghz, 256 MB DDR, Intel Extreme Graphics 2 Onboard Card (that's what I know offhand: this is a laptop computer)

    ePSXe Plugin Configuration: Pete's OpenGL Driver 1.75 (Video), Eternal SPU Plugin 1.30 (Sound), Mooby2 CD Disk Image Driver 2.8 (ISO Driver). If I need to provide an exact breakdown of which options I've checked for each driver, just ask.

    I've done some internet research on this anomaly and have read that the problem has to do with ePSXe accessing the audio tracks in the game image. Some say that I have to combine the .bin and .cue files, because the .cue contains the guide to each track. If this is the solution, would someone please explain step-by-step what I have to do (ie. which software needed, what utility to use, etc..). Programs I have already tried: Daemon Tools (won't mount more than one file the same virtual drive, and ePSXe will not read more than one drive at a time), HJJoin, Winace (archived both files then made an image of the archive). Do I need to use another extraction program, like Nero (please only recommend this if you know from experience that it will do the job with the TRs; I'd prefer not to download and install a ton of programs I don't need)? Please note that I just want to get the .bin/.iso working on my hard drive; this is not a question about how to combine then burn them to CD.

    Thanks for any help!

  2. #2
    Crazed Poster mhl12's Avatar
    Join Date
    Mar 2005
    only in your imagination...


    hm.. im not exactly sure, but I use cdclone which works fine. try that and make an image of the game cd. after that, run iso and choose the img. file

  3. #3


    Thanks, mhl12. I downloaded the program but it appears to only be a program for copying CD-to-CD, not CD-to-HD (or at least I don't see an option for that in the very simplistic GUI). So, I went ahead, made a clone on a blank CDR, then used CDRWin on the clone and got the result I expected: another iso that doesn't work. Is there something I'm not doing?

  4. #4


    Haven't played Tomb Raider series in which it contains CD audio files. Generally I just used FantomCD and try an image as mds/ISO file.

    But will try on Tomb Raider first to confirm that.

  5. #5


    I finally got through to the post where someone described my problem and what he called the solution. I couldn't make this work for me but I'll post it here anyway in the hope that it can cast some light on the situation:

    I had the same problem when playing Tomb Raider 1 from an Image.
    The thing is.... when you create an Image File (Iso/Bin/Img) e.g. with IsoBuster and look at it.. you only see 1 Data Track in the session.. and hell knows what has happened to the 57 Audio Tracks of Tomb Raider 1
    Anyhow.. the black screen has something to do with not having the Audio Tracks.
    To make things work you have to extract the Image File with the option "Create Cue-Sheet"... available for example in CloneCD.

    So what I did was: (using CloneCD)

    1. Read to Image File
    2. Enable Read SubChannel Data from Data Tracks
    Enable Read SubChannel Data from Audio Tracks
    Enable Fast Error Skip
    3. Enable "Create Cue-Sheet"

    Now having the "Tomb Raider.IMG" and "Tomb Raider.CUE" files you have to mount them together for the CUE-File contains all the info about the Data and Audio Tracks.
    To do that you need e.g. DAEMON-Tools ( It creates a virtual CD-Rom drive on your hard disk... and I donno how to explain it
    Basically you need DAEMON-Tools if you want to play games which contain Audio Tracks.. from your hard disk.

    So when you use ePSXe you have to reconfigure you CD-Rom plugin for ePSXe to use the virtual CD-Rom drive... and then just choose "Run CD-ROM"
    But before doing that you'll have to "load" the ISO/CUE Files each time into that virtual drive...

    Funnily DAEMON-Tools only sees .ISO Files so you'll have to rename whatever .BIN or .IMG to .ISO.. no need to convert. And if you do that you'll have to update its .Cue File's first line.... just use Notepad

    for example "Tomb Raider.CUE" first line:

    FILE "Tomb Raider.IMG" BINARY or FILE "Tomb Raider.BIN" BINARY
    FILE "Tomb Raider.ISO" BINARY

    Hope it works for you.

  6. #6


    Just tried making an image using my fav software, FantomCD, using default configuration. Did make an image from Tomb Raider as mds file. And it surely works on my ePSXe 1.6.0. But other emulators failed to load the FMV after you click Start New Game or Lara House.

    In that image contains audio sound too.

  7. #7


    I hope you're still around right now, Montpics. I got your reply and downloaded Fantom CD. I made an image (.mds and .mdf; the only setting I changed was datatype to Playstation; should I have done this) and tried playing the .mdf, which was the biggest file. It didn't even load into the emulator. My second question: did you get it to play as .mds or did you change the filename to .bin, .img, or .iso, since these seem to be the only filetypes supported by ePSXe? I tried changing the filename to each of these file extensions with no luck. Third question: what drivers did you use with TR? I suppose the CD Image Reader driver is the most important, but I'm just wondering if something about your config is what I'm missing?

  8. #8


    Basically, I didn't change it datatype, as I leave it as default. After I made an image, I mount it onto a virtual drive that FantomCD is already create it for you after you install the software.

    Later then, configure your cd plugin of ePSXe. (Well, I just used SaPu CD plugin.) Set the drive on virtual drive that the image had been mounted into. After that run it. I didn't try to use ePSXe to run the CD image directly.

    I believe Alcohol120% has the same technology as FantomCD. Anything doubt can be asked here.

    Or should I put a screenshots for you to make it more clearly?

  9. #9


    Ok, this question is going to sound VERY stupid but what is the default datatype for Fantom CD? There is no "default" option in the datatype dropdown menu and my program remembers that I chose Playstation datatype. I want to make sure that I do exactly what you did. If I'm not trying your patience, I wouldn't mind a step-by-step explanation of what to do. I don't need pictures though; I'm not that dumb, I think .

    Oh, by the way, can I use Daemon Tools, which I already have, to mount the image from Fantom CD or do I have to use the same program to create the virtual drive?

  10. #10


    Err, I can't help you at the moment as I am in CyberCafes to play online.

    The virtual drive made by FantomCD can be checked in options provided in the program.

    And yes, Daemon Tools support that image and you can use it.

    After the mounting, you may want to check if that mounted CD is containing the CD audio. If there is, then you made it right on track.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts