Results 1 to 2 of 2

Thread: messui with mala

  1. #1

    Default messui with mala

    Just wanted to see if there's something easy I'm missing. I'm using Mala 1.74 with Mame on WinXP in an arcade cabinet with a SlikStik controller. I've played around with it now, and it works great. I wanted to try using some other emulators with the "Other Emu Config" tab in Mala. I've tried setting up command line Mess without any luck, but I've been able to get MessUI to work by itself (ie. outside of Mala) with Atari 2600 and Sega Megadrive roms. I can also get Kega Fusion to work inside of Mala using the "Other Emu Config" tab. But, when I try to run MessUI inside of Mala using the "Other Emulators" tab, it tries to open and then immediately closes. I tried using 3 different versions of MessUI (.081b, .0143u3b, and .181). They're in the same subfolder as Fusion (called C:Emulators/Programs). In the "Other Emu Config" tab, I directed Mala to the MessUI executable file, directed Mala to the ROMs path (Emulators/Programs/Messui/Software/Atari 2600 Roms), added "a26" for Atari and "bin" for Sega under "Rom extensions", and chose the preset Command Lines for Atari 2600 and Sega Megadrive. As I mentioned, Fusion works just fine as an additional emulator with Mala (and MessUi works fine outside of Mala too; I just can't get it to open inside of Mala). On all of the emulators (Fusion and MessUI), the games display in the Mala game list. When I'm in Fusion, I select a game, Fusion opens and runs it fine. But when I'm in MessUI, I select a game, I get the small black "Starting..." screen, the screen closes, I get the "closing program" sound, and nothing else happens. So I'm little stumped. Fusion works inside Mala. MessUI works by itself. But MessUI wont work inside Mala. Any thoughts?

  2. #2
    Rookie Developer >_> <_< jeruka9-san's Avatar
    Join Date
    Sep 2015
    Location
    Poland
    Age
    29
    Posts
    212

    Default Re: messui with mala

    im know that old thread but try beta im only in nes emulation

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •