Results 1 to 2 of 2

Thread: Kega Fusiion/Gens - can't get emulator to recognise kb input.

  1. #1

    Default Kega Fusiion/Gens - can't get emulator to recognise kb input.

    Hey there this problem has been driving mental. I recently reinstalled an emulator on my machine to play some ol ROMs and stuff. Anyways when I went to configure the controller for the keyboard in Fusion (and gens) the define function simply did not respond to any inputs.

    The emulator itself will respond to inputs (like esc for full screen or the various functions keyboard shortcuts) but input into the game does nothing, nor does the define function recognize the input. I was on windows 7 and even tried upgrading to win 7 to see if it fixes the problem. I think I managed to get the game to start once by spamming an implausibly large number of key combinations but the character just ended up running to the right without any control over him.

    I've tried googling around but most of the answers involve "turn off/on scroll lock newb" or "something's capturing keyboard focus" - neither of which seems to have much impact since I've tried closing all apps and rebooting etc.

    I'm using a razer black widow keyboard with now win 10.
    Last edited by Anaryl; February 24th, 2016 at 07:11.

  2. #2
    Windows 10 cibomatto2002's Avatar
    Join Date
    May 2005
    Location
    Nashville,Tennessee
    Age
    44
    Posts
    1,362

    Default Re: Kega Fusiion/Gens - can't get emulator to recognise kb input.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •