Results 1 to 1 of 1

Thread: Second area won't load. (C-12 Final Resistance) (PS1) (Help Request)

  1. #1
    Some Guy Passing By
    Join Date
    Feb 2016

    Question Second area won't load. (C-12 Final Resistance) (PS1) (Help Request)

    EDIT: It worked when I tried it again. Sorry for the useless post.
    A slightly-used Windows XP laptop a friend gave me after my Windows Vista laptop broke. Emulator ePSXe190. Video plugin P.E. Op.S OpenGL Driver 1.78. Default sound plugin ePSXe SPU core 1.9.0. Default cdrom plugin ePSXe CDR WNT/W2K core 1.7.0.

    There are three files in the zip I downloaded and extracted: the .cue and the two .bin files, one .bin that has "(Track 1)" in the end of it's name, the other "(Track 2)". I tried loading the game using the .cue. There was a black screen with some parts of my taskbar showing up large and slightly glitched. That part is normal. The problem was that it didn't go away and reveal the game. I managed to load the game with Track 1 .bin fine (although maybe with a glitched soundtrack, I am completely unsure, it's been so long since I've played this game) until I tried to enter a new area. The screen faded to lack as normal, but nothing happened afterwards.
    Last edited by AdamEternal; February 8th, 2016 at 21:53. Reason: No more problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts