Results 1 to 3 of 3

Thread: Epsxe is pissing me off

  1. #1

    Angry Epsxe is pissing me off

    ok so i know this has been asked a million times but i really dont feel like searching for hours to find my solution. so i figured it would be quicker to just ask. ok so i got epsxe 1.8.0 and for the first few days it was working just fine, no problems, no lag, nothing wrong, but when i went to play yesterday it froze on me as soon as a pressed V (keyboard 'start' button i have set) i tried numerous time and everytime as soon as i pressed a button it would freeze. i could exit out of it jut fine without a problem. i tried with other games and they wouldn't even load, the screen just stayed black. what the heck happened to my emulator?! and yes, all the emoticons were necessary

  2. #2
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Age
    26
    Posts
    1,475

    Default Re: Epsxe is pissing me off

    Geez, Ive never heard of something like that happening! Have you tried downgrading your Espxe to the previous version, or, have you tried reconfiguring your plugin set up? It might be a thing where something isn't properly registered.

  3. #3

    Default Re: Epsxe is pissing me off

    First time I heard this kind of problem. Might have something to do with hardware or other software messing with emulator.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •