Results 1 to 3 of 3

Thread: Pec wont work

  1. #1

    Default Pec wont work

    Hey folks,

    well I know we got several post about that but for some reason I cant get my Pec to work with ePSXe 1.8.
    I got the files in my plugin folder but if I go for the config it only shows me that:

    (remove the 1 after http - since i am new i cant post any URL or http it seems....)

    Somewhere someone said you have to install Visual Basic service Pack 6 so I even tried that but nothing changed.
    Reinstall didnt help sooo I hope some of you know how to deal with that.

    Thank you very much for ya time and have a good night

  2. #2

    Default Re: Pec wont work

    Hey guys,

    I may did not give you enough information or something since no one seems to know anything
    But i just wanted to let you know that I found out that you need "pec wrapper" for ePSXe Version 1.7 and 1.8. At least thats what I read.
    So I tried this one as well and it really appeared in the GPU section and I can select it - but thats it. Pec is still not sending anything to ePSXe.

    I did several tries with different versions but nothing worked.
    So I ended up reinstalling everything without any pec stuff.

    Guess someone can close this one now since I?ll just play good old non-cheat style now

  3. #3
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Columbus, Ohio

    Default Re: Pec wont work

    Sorry, not many people know about PEC that is on regularly, Sorry we weren't able to answer your question, XD. I rely on a rather obscure plugin to cheat, its sort of a graphics plugin wrapper, think its hell's gpu cheat wrapper.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts