pSX 113 installation problems on an old Win 2K system


New member
Since I can't post to an old thread, I'll try to start a new one.
I recently resurrected an old Win 2K and ATTEMPTED to install/run. Firstly I got the d3dx9_26.dll error. I did a search and downloaded a similar dll since _26 wasn't found. Anyway I still have the error, so where can I find a dll to enable the emulator.
Also another question is the 113 version to new for a Win 2K system? If so where may I get a previous version with dll's to run on the machine?


I was going to attach the file here for you, but attachments aren't allowed.

So you may as well do it properly, and visit Microsoft for the installer.

Make sure that your w2k box is connected to the net while doing the install, as it will need to download extra stuff. In the end, you'll have every possible dx9 dll, so lots of stuff will work.

[OPTIONAL below]
Also, if you can manage it, make sure you get all available windows updates for w2k (except for Search 4.0 which is a pile of excrement). Yes, for all you doubters, there are quite a lot of w2k updates still available, includes directx 9.0c, dot-net, and Media Player 9. The biggest problem is getting IE6 updated enough to let you connect to the windows update site. Good luck.
Last edited:


New member
Thanks for the reply. This is going to be a major undertaking as the pc isn't connected and the house is wireless(no card in pc). Relocating is rather difficult, but not impossible. Your comments about ie6 are I suspect correct. I had a Win XP lap top that required a re-installation of OS. That went fine until I attempted to connect to the internet, no go. I had to download ie7 from another machine and then install before I could get to the internet.
Oh well it won't hurt to try.


New member
Well a partial success of sorts.
Moved, connected and downloaded the directx files. Opened Psx113 and it ran sort of. Very jerky video and sound.
Selected frame skipping, did no good.
Selected all various sound params with latency and xa latency at 150ms sound still skips or hesitates. Went through all sorts of combinations of reverb, sync, and interpolate, no good.
Attempted to update drivers, ie6 doesn't play well with current web sites, kept crashing.
Win 2K only supports ie 6, at least from what I found.

So what can I do to make the software run without the pauses in video and audio?


I'm assuming you chose w2k because the pc is an old one, with not very good specs. I'm typing this from a w2k machine which is a Celeron 500MHz, and it's not really capable of doing any gaming from the last 10 years or so. It's ultra-reliable though, will probably last longer than me.

I've never used pSX, but i can only assume it needs a more grunty pc, which is something you'll need to address.

As for IE6, yes that is the last version that Microsoft will allow to run on w2k. Just like IE8 is the last version for XP.
You can install Firefox 3.6.24 on your w2k, it offers a much better experience then IE6, which barely works these days. IE6 is only really needed for those windows updates.


New member
I downloaded the Firefox and will install later. Also installed updated Bios and video drivers. I did try another game, but still the hesitations exist. I'm not sure how to check the clock speed of the machine, but if I remember correctly it is 1.33 G Hz(been almost 15 yrs., memory may be bad lol)


New member
you don't need to connect the machine to anything to download any updates from microsoft

example, you could download the DX9 full redistributable (Directx 9 Redist), so it can be installed on any machine, that goes for any DX version you search for on microsofts offical download site.. just don't download anything from an unoffical site.

I would also advize against installing any un-needed updates for the app to run, as *almost ANY update will only make your machine run slower. besides MS's notorious legacy for fubaring updates, and besides seems like your only using it for offline apps... and even IF not, if your not using it for anything important/very personal, still No need for updates.

personally If anything in my opinion, I'd only recommend an aftermarket firewall... which you can enable/disable at will. as long as your willing to read instructions and set it up proper... Otherwise Forget it completely as well, since improperly set firewall is useless.

searching through the bellow link, also use to allow download of any indevidual security update, however I'v not used or looked at it in ages... So I dont know if microsofts sites have altered much
but like i said, doesn't sound like you need them. just for your own reference.

If i remember correctly, EpsxE ran fine on al old ~1ghz celeron... Just not at very high settings, and perhaps may need an aftermarket GFX card, not a powerfull one, just so the CPU Bus isn't bogged down with integrated gpu. May or may not tho i don't remember. why you using pSX anyway?

If you deside to reformat you old win2k machine. just FYI, you'l want to install system drivers in this order.
-SMBus (System Bus driver)
-Any other Bridge Drivers such as IDE or Raid, etc if applicable, usually for the diskdrives
-than anything else, i usually did audio and whatever, then video last.

Theres a lot of open source live bootable OS backup imaging software these days as well, just fyi, that can image your OS at any stage so to give you kind of like restore points if you need to go back an change out conflict drivers.
Last edited:


New member
Updating drivers was the extent on upgrades planned. I tried EpsxE before finding pSX, won't go back as there were too many add-ins and the setting were very difficult to get right. FF7 worked on for over a year and still couldn't make it work, tried pSX worked the first time without tweaking. Of course it was on a Win XP machine, not the Win 2K.
Thanks for the help.


New member
for reference, fyi - using proper drivers is always optimal apposed to the most current drivers.. unless the product for that driver set hasn't changed much so the focus for the driver set is still the product you own. . . example, in the past nvidia would always update and release new drivers, but performance and compatability for a specific generation of nvidia card would always work best\performance optimal, with the generation of drivers for the year that card was released. IF a newer generation of drivers exist for a specific platform that arn't simply combining driver packages for ease of distribution, then the change may pertain to add/changing specific features for compatability on chipsets or Operating systems that didn't exist in the time the product was originally released. . . so if that doesn't relate to your setup, sticking to the drivers dated released within ~6months or maybe ~1yr of the product was actually released, may actually work better for you.

I never looked into it, but since you mentioned FinalFantacy7... I do recall that working fine. So I checked some old files. . .

I havn't used ePSXe ina long time, the last version i might of used was ~1.5.2 (release yr 2002), could of been 1.6.
anyway... it appears it used DirectX version 7, and had very very low System Requirement to operate correctly, like a Pentinum2... LoL

So it seems, you may sacrifice Performance, for Ease Of Use, with pSX 113.

IF you encounter performance limitations on the win2k machine, and so decide to try ePSXe again for that reason, here is a link to one of the original ePSXe FAQ's which answers a lot of Setup questions reqarding plugins for hardware compatability on certain brands of hardware... just scroll down to the "Getting Started" section.

I don't remember the options i used. I may have used "gpupeteogl208" tho, cause i notice i do still have all of Pete's Pixel Shader files for OpenGL2. that and maybe one of the spuEternal sound plugins. note i do know tho that it was an Old Intel cpu and Old Nvidia GPU. I Don't recall if i used a cdr plugin to read the game ISO directly or used "Daemon tools".. was an old popular virtual drive for ISO's back in the day. Any version of Daemon worked for basic ISO's but i think i stopped upgrading that befor or after v4.03 because like a lot of software that stayed around too long it eventually ended up with spamware attached after those versions.



I do realize you may not need any of this info, feel free to ignore it. I post such info sometimes cause it may help others who come across it


New member
Thanks for the information, however, I don't think I presented the whole situation with ePSXe. FF7 was the only game that I attempted to use ePSXe. I could not get it to work with Win XP. I spent an inordinate amount of time and effort setting/resetting params to get it to work. With the immense help of a guy in Australia, I think, I was able to fine tune a set that did work. That lasted until I replaced that lap top, then the problems started again. In frustration I found pSX and that was it for ePSXe. In fact this lap (Win 7) is the first that I didn't carry the program folder with all the plug ins for like 3-4 machines. The last version I have is 1.6, which I was never able to get to run. The plug ins pec, gpuPeopsSoft, gpuPeteOpenGL and GL2, spuEternal. I also have the previous version 1.52, the version I did get to work. Sorry for the rambling, but FF7 and ePSXe have not been a positive experience. Since the old machine is Win 2K, I may try it again.


New member
I don't doubt u, In my experience I don't recall ever having an issue with FF7 tho beyond setup.. Tho I never needed to download a game. I own them, lol i didn't need to emulate them. So its been a long time and i could also be wrong... but besides setup for compatability if your hardware maybe isn't standard.. first things that come to mind are..

The BIOS, I don't know if maybe it matters for example, if using a PAL game with an NTSC Bios may fail to run or not. I listed all the BIOS's i have archived with the MD5, CRC32, SHA256 in that order bellow, so tho's who may wish to can verify with whichever hash u prefer. the FAQ recommends 1001 or 7502, but I really do not know which i used for which game, I was younger and less organized back then.

The next thing that comes to mind, is i don't know if u were using an actuall Disk, a disk image from a download source, or an image you created yourself from an actuall disk... But the way I ran it was from a Disk Image(ISO) i created from the Actual CD. However I don't know IF someone makes an ISO without scanning for the copy protection, If perhaps that still comes into play or not when you try and Emulate it(or running strait from CD-Rom without Imaging). I know DaemonTools had options to Emulate copy protection so it was bypassed if you used a virtual drive, but if not I don't remember... These are any application I think i needed back then pertaining to the ISOs and copy protection
- forceASPI 1.8 (this was because one of the apps needed it to read the protection threw the CD-ROM i think)
- CloneCD + Clonyxxl
- IsoBuster can create fine images without reading copy protections tho
- daemon tools 4.03 (may not need to scan for protection when creating the ISO if you emulate the protection threw Daemon)
or it may not matter at all and disk protection may not come into play at all when emulating, Its been too long for me to remember, but throwing it out there as a possible culprit.

239665b1a3dade1b5a52c06338011044 *SCPH1000.BIN
3b601fc8 ?CRC32*SCPH1000.BIN
cfc1fc38eb442f6f80781452119e931bcae28100c1c97e7e6c5f2725bbb0f8bb ?SHA256*SCPH1000.BIN
924e392ed05558ffdb115408c263dccf *SCPH1001.BIN
37157331 ?CRC32*SCPH1001.BIN
71af94d1e47a68c11e8fdb9f8368040601514a42a5a399cda48c7d3bff1e99d3 ?SHA256*SCPH1001.BIN
57a06303dfa9cf9351222dfcbb4a29d9 *SCPH5000.BIN
24fc7e17 ?CRC32*SCPH5000.BIN
0c8359870cbac0ea091f1c87f188cd332dcc709753b91cafd9fd44a4a6188197 ?SHA256*SCPH5000.BIN
8dd7d5296a650fac7319bce665a6a53c *scph5500.bin
ff3eeb8c ?CRC32*scph5500.bin
9c0421858e217805f4abe18698afea8d5aa36ff0727eb8484944e00eb5e7eadb ?SHA256*scph5500.bin
1e68c231d0896b7eadcad1d7d8e76129 *SCPH7001.BIN
502224b6 ?CRC32*SCPH7001.BIN
39dcc1a0717036c9b6ac52fefd1ee7a57d3808e8cfbc755879fa685a0a738278 ?SHA256*SCPH7001.BIN
b9d9a0286c33dc6b7237bb13cd46fdee *scph7502.bin
318178bf ?CRC32*scph7502.bin
5e84a94818cf5282f4217591fefd88be36b9b174b3cc7cb0bcd75199beb450f1 ?SHA256*scph7502.bin


New member
Lets see, I have an original set of the PS disks, a copy of them(that worked in the PS1 before it cratered) and downloaded ISO's. The downloaded ISO work best for me as I travel and the CD's took to much room. I attempted to make some ISO's before making the disk copies, but they all failed(not that tech savvy in that regard). The bios I have/used SCPH1001.bin.
Anyway I spent about 4 hours earlier installing ePSXe 1.6, which brought back all the hassle memories with the plug ins. I did get in to work after a bunch of tweaking. The video seems to be less jerky than the pSX, but the audio is as bad or worse. I'll try and research some settings tomorrow or the next day and see if I can get it better.