Mame4Droid and Tekken Tag Controls

pronan

New member
Hi,
Running Android on Nvidia shield Pro, using retroarch and others but only MAME4Droid plays Tekken Tag, there is too much lag on RA for Tekken Tag Tournament.
I have an issue when changing the controls for Tekkan Tag Tournament(Im sure its the same with other games just havent tried id) I want to change the player in/out (currently its the X button) to (L1) but as soon as i go into the controller section on MAME4DROID and change it, none of the other controls work thereafter. Its like it works from the controller section but then I cant get back into the game or anything else as the other buttons dont work - so my guess is it might be changing the controls for the game but its breaking the actual control of the MAME4DROID app itself. So everytime i have to shut it down and restart and the settings are reset with X doing player in/player out. Its extremely frustrating.
I'd be happy to use RA if there wasnt a lag but for this game only MAME4DROID seems to work.

Thanks
 

pix07

Member
@pronan There is many cores for retroarch im mean few versions of mame cores and finall burn neo core based f finall burn alpha and old mame.

Also final burn alpha for other games like cps3.

Change core and its should help

And by the way latest is retroarch 1.9.14..
 

Attachments

  • rsz_zrzut_ekranu_z_2021-12-14_17-34-58.png
    rsz_zrzut_ekranu_z_2021-12-14_17-34-58.png
    361.1 KB · Views: 2
  • rsz_zrzut_ekranu_z_2021-12-14_17-35-16.png
    rsz_zrzut_ekranu_z_2021-12-14_17-35-16.png
    358.9 KB · Views: 2

pronan

New member
Is that retroarch 64 or the other one?

I definitely tried some of the other MAME cores and it didn't seem to help will try for that one though. Have you actually tried TtT on it? It did work for a short while and then I upgraded retroarch and never got it working without lag again....
 
Top