How To Run My ISOs On ePSXe


New member
Okay I'm going to try to be clear about my problem.

Okay... I recently downloaded and installed the PSX emulator called "ePSXe".
I've downloaded the plugins the helped make it run and such.

By-the-way these are the plugins I have and what they're used for:

BIOs: scph1001
Video: Pete's OpenGL Driver 1.76
Sound: P.E.Op.S. DSound Audio Driver 1.9
Cdrom: (the default plugin that came with the emulator) ePSXe CDR WNT/W2K core 1.5.2.

Pad Plugins (for the controllers) : I have none installed

Okay at this point the emulator runs fine and all. Like when I assign a drive I want it to read to play the psx game; it would and its plays correctly. I usually have FFVII in the drive and when I run ePSXe it plays FFVII without trouble.

Okay now what I need help in.
Well most of you should know that when you open ePSXe then go to 'File' you'll see a selection. In the selection are choices like:
1.) "Run CD"
2.) "Run ISO"
3.) "Run PS-EXE"
4.) "Run BIOS"

Well my problem is that I want the ePSXe to run my games without me having the game inside the disk drives. So i've decided to make a back-up copy of the game, an ISO. I used the Nero to extract the info from my copy of FFVII and have it place a ISO version of it on my HD. (Comparing the ISO to the actual CD, the ISO is 661Mb while the CD is 620Mb.) Ok well continuing; now that I have my ISO version of FFVII on my HD i go n run it off of ePSXe. So I open it, 'File'>'Run ISO'. It seems to run fine but soon after the emulator crashes and it won't play the ISO version of FFVII.

So to summarize:
I've made and ISO version of FFVII (disc 1) using Nero
I've ran ePSXe the with the function 'Run ISO'
Then it seems like it would work
then it crashes.
Does anyone have any ideas why this happens? And does anyone know how to help me? Just basically i want my ePSXe to run ISO versions of my games.
Any suggestion would be appreicated.

If anything I just want an PSX emulator able play PSX ISO games directly from my HD - without having the orignal disc in any of the disk drives.
Last edited:


New member
Use any image mounting tool like Daemon-Tools, or you can use Nero ImageDrive (it comes with your Nero). After activating the image mounting tool there'll be another CD-ROM device in "My Computer". Configure ePSXe to read your newly created CD-ROM drive and mount the image there. After that, all you need to do is to click "Run CD", not "Run ISO".

Also, if some games crash with ePSXe 1.6.0, try older versions like 1.5.2.


New member
Actually come to think of it. I've have Daemon-Tools and I mounted the drive and stuff but still i dont get what i want. I've even configured the ePSXe to read tht drive but still idk wat to do... ah man... hmm ok well yea i placed the ISO in the drive (Z:) drive and wen i go to 'my computer' and to the virtual drive, it has no data. (IDK if thts a gud or bad sign) but yea i do tht and wen i run ePSXe to read tht drive; it doesnt work.

and um Nero ImageDrive...? um i not sure if i hav tht.. i do have Nero
but idk if i hav it... n if i do, idk how to access it. if newayz culd u help? lik if my nero doesnt hav it, is there an alternate program i culd use to help?
Last edited:


New member
Mikethered said:
Sounds like a ripping issue.

Try ripping it with this software:

Try various configurations.

well yea i did download it n all *thx for the info* but a problem keeps occuring. 1st it would open saying errors then i would lead me to the window itself. then i go to configure and select a drive to read the disc from and then i tell em to select a read < or sumthin bout it... (b4 i click 'ok') then after it closes or sumthing... jus basically it doesnt work tht well. :( but its ok i guess cuz if isoproducer does wat its name says (produces iso's...) then me using my nero wuld b all... rite? im assuming me using nero would b jus fine to make iso's rite...? hope so tho... hmm but continuing yea i used the program n all it does is close on itself. so actually im lost. lol but ill c wat i could do. o but btw i wuld appreicate the whoever reads this thread plz help!!!


ok people ive actually got my problem solved!!! yes im so happy but i thank the people who actually took the time to help me. thx to you all and thx for ur support!!!
Last edited: