Goldeneye N64 emulator trouble.

_JB_

New member
Hey, I'm stuck on the first level in Goldeneye. I'm struggling to open gates and press buttons in the first level, would really appreciate if anyone has had any experience with this and how they fixed it? Thanks anyway =).
 

pix07

Member
What kind of emulator ?

Project64 or Mupen64 or retroarch core ultrahle?


 
Last edited:

pix07

Member
Those are normal or turbo buttons ?

If not work try reset and assign default:

Here info about two plugins in project64:

https://fantasyanime.com/emuhelp/project64

And project64 turbo:

http://www.emutalk.net/threads/32044-Turbo-Mode

go to the Modifiers tab
click New Modifier
click on your new modifier (left pane), set mod type to Macro (right pane)
click Assign Mod, press the button on your controller for which you want turbo, and check the appropriate box in the right pane (the N64 button that will be turbo)
click Rapid Fire Mode, click Apply Changes
go to the main configuration tab (Controls) and unassign the button for which you are making turbo (click the configuration button, and then press Escape

If you want to disable turbo, you need to go back to your modifier, uncheck Rapid Fire Mode and click Apply Changes.
 
Last edited:
Top