epsxe slots


FF's lover
i have also posted at the sticky thread of epsxe but none answered me
have a question
i run final fantasy vii iso on epsxe,it plays good
however when i try to save the game to one of epsxe slots (run>save state>slot x) it isnt saved,why?
**the game is saved correctly on the save points,i just want the slots**


New member
F1 will savestate ingame

make sure you have disk space for the savestate. (1.30 MB about)
make sure you don't have a savestate with the same name with the read-only attribute.

Not much too help...maybe something wrong with your PC

Try re-downloading the software


New member
Not sure if this has anything to do with it, but I'll throw out a suggestion-

Make sure your .ISO folder and ePSXe folder are both non-read-only.

I remember having the same problem with ZSNES a looooong time ago. What happened was I copied something to another PC using a burnt CD. (Auto-read only). Couldn't overwrite or save-states until I changed the folder and files back to non-readonly.


FF's lover
i tried epsxe 1.5.2,nothing.....>_<
is there any option i should care for?
i even tried to find something at the help file but there is nothing


FF's lover
i have played only ff7 and also yu-gi-oh the forbidden memories
in yu-gi-oh i could use the slots but i didnt use an iso,i used the cd
is epsxe having problems running iso's?

also if u need this info i run a bin file for ff


New member
isos work smoother than cds. It might be a problem with your ff7 iso. Did you rip it yourself or dl somewhere?


New member
what extensions are your isos in?

Mine are *.img and they work fine. Try ripping them using alcohol120 into a different image format


FF's lover
alcohol made me an image file and i bin file
i shall try different formats
found the solution,the iso had problem
i donwloaded another iso of ff vii and it works perfect!!
thanks for ur interest
Last edited: