PDA

View Full Version : Plugin Help



Dart
July 2nd, 2004, 17:14
First of hi all im new here, right ive got a p4 2.7ghz with 256mb ram and a nivedia geforce 128mb graphics card, using epsxe whats the best viseo plugin i can use ive got it working but on some games its a bit dark for instance on metal slug on level 2 its to dark i carnt see were the platforms im suposed to jump on r, or in legand of mana in the jungle at the begining its to dark for me to see anything, can any1 help me please

Guitar Gamer
July 2nd, 2004, 17:46
Hmmm... well... the best plugin for you to use would definitely be 'Pete's OpenGL Driver'. It produces amazing results... I also use a GeForce. Mine is a GeForce FX5200 128MB. It's alright but does quite well with emulation. Also - the darkness issue sounds a little odd. Try out the plugin I mentioned and see if it persists. If it does post once again.

:)

Dart
July 2nd, 2004, 20:16
ive got that plugin on, but still having the same problem aside from this problem everything else is fine speed is excellent and so is sound and the graphics r great its just these dark area the same thing is happing on contra on the first level its just all black :( my monitor wouldnt efect this would it, cause i carntt aford a new monitor ?

M.H.A.Q.S.
July 2nd, 2004, 21:14
Use special fixes provided with the plugin. Also try different settings with the plugins.

Almost forgot...2D, SNK and capcom games need a special fix on that plugin.

Dart
July 2nd, 2004, 21:17
ive been trying that ive been fidleing with all the settings but nothin seems to work

Dart
July 3rd, 2004, 14:39
right, ive got the problem kinda halfway fixed im usind petes d3d video plugin now contra works and legend of mana does but on xenogears at the begining at the forest (blackmore forest) its all dark i carnt see a thing and i carnt get the plugin to go brighter any ideas what the problem might be ?

belmont
July 3rd, 2004, 22:44
Why don't you try my config?I have a pretty similar PC.
http://forums.emulator-zone.com/index.php?showtopic=1134

With this settings I played Xenogears and it run pretty well!