PDA

View Full Version : Emulator Problem: Black+message



Ambeerdark
December 13th, 2008, 21:46
Hello all.. I recently stumbled upon your forum via google trying to find a good PS2 Emulator. I downloaded ePSXe configured it as the guide said and first time black screen. I tried Pete 1.77 didn`t work. Then i tried the 2.0.9. and still bacl screen but now i have a little image in the corner that says Analog off and i waited and it`s still stuck there. Please help.

SirLee
December 14th, 2008, 04:54
Meh.. New here myself, and unfortuneately have had a similiar experience to yourself. I'll be of what help I can though. Simply put, it might not be any of your plugins or your emulator at all, but your computer itself, which I'm pretty sure is my case(its still not fully resolved). More or less, try getting an ISO from elsewhere if you can, I won't say where though. For the forums sake, some way that is legal =P Anywho, once you find your legal game .bin file and .cue file (just the file types that are associated with the ISO image), put them into a folder.

Then, go into ePSXe, File> Run ISO, and then select the .bin file(the larger of the 2 files). Hopefully, if your case is similiar to mine, you will be able to play the ISO game that you acquired legally. If not, check back here. Trouble shooting this in a logical manner is the best though, just go down a mental(or written) list of possible problems/solutions and what seems probable. Of course, that hasn't resolved all of my issue(yet).

Mystic
December 14th, 2008, 05:48
Odds are it's just a typo, but ePSXe isn't a ps2 emu.
Use Pete's OpenGL2 Driver 2.9, it's the most up to date graphics plug-in (unless a new one came out while I wasn't looking)

As far as the Analog goes, push F5 when the game starts up. F5 is basically the analog button from the Playstation controllers.