PDA

View Full Version : Help running Suikoden IMG.



demikain
August 12th, 2004, 12:10
I want to thank Guitar Gamer for the configuration thread, I couldn't do it on my own, but I'm still having problems. When I run my Suikoden IMG file it works perfectly and then I click new game, it starts to load and then I get the message "Error running ePSXe: Opcode 1e UNK (PC000000b0) (3851,267)"
I have no idea what it means, can someone help me play the game without problems?

M.H.A.Q.S.
August 12th, 2004, 19:51
Although this is a pure dev problem. But you can try switching GPU plugins and mess with the settings. Maybe your CD or game is f-*-d. ;)

demikain
August 12th, 2004, 20:51
I don't have the CD, and I know the game works because a friend of mine has completed it using PSXEven. Unfortunately I can't get PSXEven to work, and AdriPSX doesn't run IMG files. I need help!

belmont
August 12th, 2004, 21:39
Why don't you try to burn the image file on a CD and run it from there?
If it boots just save and quit.
Then you can play from the iso.

demikain
August 12th, 2004, 23:05
I don't know anything about burning really. I have NERO and MSI CD-Rewriter if that helps. Just tell me what to do and I'll try it.

belmont
August 14th, 2004, 15:46
From Nero Express select Burn Image.
Then Choose your Suikoden image file and select burn.

Andy
August 19th, 2004, 05:52
hmmm...OPcode errors usually happens when you use/overuse savestates, try playing the game with normal saves.

or try using different bios.