Results 1 to 9 of 9

Thread: Crash Team racing (Ps1) loading error! HELP!

  1. #1
    The New Kid
    Join Date
    Dec 2006
    Posts
    6

    Default Crash Team racing (Ps1) loading error! HELP!

    Hi, my playstation 1 has been broken for ages and so have started using emulation 2 play my games. Crash Team Racing loads perfectly until just before the race starts, where it freezes just before the race and gives an error saying "Opcode 1a UNK ...................." I have read other forums which have not been much help. The following link shows another person with the same problem but they didnt publish how they fixed it although he mentioned he did.

    http://forums.emulator-zone.com/showthread.php?t=3276

    Ive heard forums say you need to enable the SPU IRQ hack under th sound config but i have no problems with my sound and i am unsure on how 2 access this menu while in game. Enabling this menu will automaticcaly disable once a game is entered and i dont believe this causes the error.

    To make Clear, i am using Epsxe with the following plugins
    Video: P.E.Op.S. Soft Driver 1.17
    Sound: Eternal SPU Plugin 1.41
    CD-ROM: ePSXe CDR WNT/W2K core 1.5.2.

    Please help in anyway as i would love to play this game once again
    Last edited by rajsdad; December 27th, 2006 at 12:23.

  2. #2
    This User Is Insane insanemaniak's Avatar
    Join Date
    Jul 2006
    Posts
    244

    Default Re: Crash Team racing (Ps1) loading error! HELP!

    One, could be you need a patch.
    Two, If your using Pec codes.
    Three, Make an ISO of the game (ISOs run better then cds).

    I had the same problem months ago, forgot how to fix it like
    I will never give up,
    That is my nindo.
    My ninja way!

  3. #3
    The New Kid
    Join Date
    Dec 2006
    Posts
    6

    Default Re: Crash Team racing (Ps1) loading error! HELP!

    Thanks for the help.
    Your idea of using a patch turned out 2 be correct and this was easily found on the ngemu.com website.

  4. #4

    Default Re: Crash Team racing (Ps1) loading error! HELP!

    im about to play Crash Team Racing...thats if i find it lol

  5. #5

    Default Re: Crash Team racing (Ps1) loading error! HELP!

    Whats a Patch Cause im having the same problem a direct link would be extremely helpful

  6. #6
    This User Is Insane insanemaniak's Avatar
    Join Date
    Jul 2006
    Posts
    244

    Default Re: Crash Team racing (Ps1) loading error! HELP!

    I will never give up,
    That is my nindo.
    My ninja way!

  7. #7

    Default Re: Crash Team racing (Ps1) loading error! HELP!

    Thanks A Billion But i Dont know how to use the patches i put it in its folder but it still crashes just before loding the race.
    Last edited by Death_Pigeon; January 2nd, 2007 at 04:06.

  8. #8
    This User Is Insane insanemaniak's Avatar
    Join Date
    Jul 2006
    Posts
    244

    Default Re: Crash Team racing (Ps1) loading error! HELP!

    Use this plugin:

    P.E.Op.S. CDR Driver 1.4.

    Then click on Config and go onto Use PPF patch file, choose the file you got from Ngemu, then click ok.
    Last edited by insanemaniak; January 2nd, 2007 at 14:22.
    I will never give up,
    That is my nindo.
    My ninja way!

  9. #9

    Default Re: Crash Team racing (Ps1) loading error! HELP!

    I did what you said it still crashes b4 race starts should i still go File Run Iso or should i try some other way because when i go File Run CD-Rom it says Epsxe has a problem and has to close and thoise messages that you can send a message to microsoft. Am i doing anything wrong??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •