Results 1 to 2 of 2

Thread: Error code while running ePSXe

  1. #1
    The New Kid
    Join Date
    Nov 2006
    Posts
    1

    Question Error code while running ePSXe

    Hello , first time I post here. And also , reason why I post this odd error code
    is because ePSXe's forum is for what it seems temporary unavailable.

    My problem here is the following error while I was running a game(Before it shuts down):

    Opcode 3f UNK (PC 00000080) (4412,261)


    I ran the same game(Tomba) in which I encountered this error on a long time ago and it worked fine. Fact is , that I only redownloaded the emulator and in between I got a new graphics card. I'm not sure if the problem is the card.
    It happened when I saw a movie scene , switching to the actual gameplay.

    What I did :
    -Tried out every graphic plugin. OGL , D3D etc. No change.
    -I tried using ePSXe 1.5.2 instead of 1.6.0 , no change.
    -Tried every settings in the graphic plugin with Basic settings. No change.

    My pc:
    AMD Athlon XP 2200+
    256 MB RAM
    Nvidia FX5200 128MB AGP

    Has anyone encountered this problem before? And if so , what's the solution for it?

    NOTE : This rom I am using is different from the one I played with some time ago. Maybe it's cause of that....
    Last edited by Bluecat; November 20th, 2006 at 02:11.

  2. #2
    Crazy Frog montpics's Avatar
    Join Date
    Oct 2004
    Posts
    3,531

    Default Re: Error code while running ePSXe

    Did you use [pec]? If you do, better don't run it.

    Any infos on other plugins you used? (Particularly CD and sound plugin)

    Finally, you can try other emulators for the likes of PSXeven, SSSPSX and pSX if it can't do any help.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •