Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 61

Thread: !!!What to do when games run too fast!!!

  1. #11

    Default

    Give us some info on plugins you used and your PC specs.


  2. #12

    Default

    Quote Originally Posted by !resident evil!
    1. get epsxe
    2. get pete's d3d driver plugin
    3. put the plugin into the plugin directory
    4. start epsxe.exe --> config-->video-->configur
    then klick on use fps limit and set fps limit to 50 or 60

    should work now
    yea i think iv donee this right, iv looked at alot of different faqs and forums and they all said this but i got my limit on and set at 10 (i tihkn i did it right) and it still runs at 110-150 or somting



    10-60 all seems the same to me...and one thing that i noticed is during sinematics it speeds up even more, im trying to play legend of the dragoon if it matters, if some1 could tell me what i did wrong it would be greatly appreciated
    Last edited by AXel; April 10th, 2005 at 16:31.

  3. #13
    Off The Scale hagbard's Avatar
    Join Date
    Mar 2005
    Location
    Definitely not here
    Age
    40
    Posts
    2,465

    Default

    Check "use FPS Limit", then either set "FPS limit (10-200)" to 50 (PAL) / 60 (NTSC game) or check "Auto-Detect FPS/Frame skipping limit".
    You can change in game between FPS limit / Auto by pressing <END> key. Also, press <DEL> to show/hide FPS and option menu.
    The legend will never die...

    riaru na sekai ni yureteru kanjyou
    maketakunai
    mou tada hashiru shikanai kono mune ni
    kikoete kuru
    kimi wa hitori jyanai

  4. #14

    Default

    Quote Originally Posted by hagbard
    Check "use FPS Limit", then either set "FPS limit (10-200)" to 50 (PAL) / 60 (NTSC game) or check "Auto-Detect FPS/Frame skipping limit".
    You can change in game between FPS limit / Auto by pressing <END> key. Also, press <DEL> to show/hide FPS and option menu.
    Precisely, click on 'Auto-detect FPS' only if your PC specs is up to date.

    Otherwise (I mean your PC is very much old), click on 'Use FPS Limit' as hagbard said, set between 50 - 70.


  5. #15

    Default

    FF7 goes about three times faster than on a PS2 on my comp.
    when i use fps limit the sound still goes WAY too fast.
    Last edited by confused; July 26th, 2005 at 16:10.
    im confused

  6. #16

    Default

    Quote Originally Posted by confused
    FF7 goes about three times faster than on a PS2 on my comp.
    when i use fps limit the sound still goes WAY too fast.
    Have you tried all this above?

  7. #17

    Default

    yes. sound is too fast after all that.
    im confused

  8. #18

    Default

    try playing around with the sound plugin configuration. i think thier is a special game fix for some FF games but im not sure what it does.
    Ok, now I really don't have anything to put in here -.-

  9. #19

    Default

    resident evil, ur suggestion thingy does not work 4 me. ePSXe WILL NOT WORK NO MATTER WHAT on my comp. therefore i must use the number two emulator. PSXeven. also, fps limit isnt helping me.
    im confused

  10. #20

    Default

    Mind to tell us what is your PC specs?


Thread Information

Users Browsing this Thread

There are currently 6 users browsing this thread. (0 members and 6 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •