Results 1 to 2 of 2

Thread: Using latest retroarch in debian 10 buster

  1. #1
    Extreme Talker pix07's Avatar
    Join Date
    Jul 2016
    Location
    Poland
    Age
    30
    Posts
    673

    Default Using latest retroarch in debian 10 buster

    In old post in was write how compile retroarch but on my notebook not all cores working.

    But there is solution which i write in this post.

    By using program gnome-software steps are:

    1.run synaptic manager install gnome software snap its also install additional packages.




    2.Close synaptic install snapd:

    sudo apt update
    sudo apt install snapd
    sudo snap install core

    https://snapcraft.io/install/snapd/debian

    3.Install in shell retroarch wait until its installed and close command line.



    https://snapcraft.io/install/retroarch/debian


    3.After you install retroarch open gnome software.

    In my system in polish its called "oprogramowanie" (software)/

    Go to installed tab wait for reading all installed software.

    Scroll down to line with retroarch and click on it.



    Press run( uruchom).




    4.Wait for loading retroarch after loading its should show this window.

    You can close gnome-software retroarch will stay open.



    Congrats you can use any core now.
    Last edited by pix07; April 24th, 2021 at 08:29.
    “Talk is cheap. Show me the code.- Linus Torvalds ”

  2. #2
    Extreme Talker pix07's Avatar
    Join Date
    Jul 2016
    Location
    Poland
    Age
    30
    Posts
    673

    Default Re: Using latest retroarch in debian 10 buster

    Time to update that two missing pictures: https://imgur.com/bvnCv4k

    https://imgur.com/IXEWqk2
    Last edited by pix07; June 16th, 2021 at 17:10.
    “Talk is cheap. Show me the code.- Linus Torvalds ”

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •