Results 1 to 9 of 9

Thread: Trying to set up 6 LD player emulators at once

  1. #1

    Default Trying to set up 6 LD player emulators at once

    Hello pls help! I want to set up 6 LD android emulators at once and run them at almost perfect efficiency (no hiccups, no lag, etc)

    A guy I know says his i7 laptop runs 5 no problem. I was told by a software developer that an i7 8700 and GTX 1070 should do the job.

    Today I dropped $500 and upgraded my pc to the following

    ryzen 5 3,500 (benchmark shows 12,500 and also seems to only be 10% lower number than a lot of i7's)
    geforce 1650 SUPER (benchmark shows 10,000, 3,000 points below the recommended GTX 1070)
    16gb ram
    Asus B450M-A

    All 4 of the above are brand new out of the box

    but I seem to still have problems even just running 4. I get 4 up and running and it says my cpu is using maybe 25% and gpu is 25% but there is still a lot of lag. I start to do something on one emulator and the cpu might spike to 75%.

    The developer said these emulators are way more gpu intensive than cpu intensive but the gpu never goes above 40% while all the lag spikes cause cpu to go above 70%

    Then when everything still seems to be working fine, all 4 emulators just freeze up.

    I'm a complete newb at all this but it "feels" like my upgrades should be able to run 4 with no problem.

    I did follow some random articles online about how to help in making windows/pc run more efficiently etc

    I mean I really have no idea what's going on. I would assume if cpu spikes to 80%+ then lag starts to happen but even when my cpu/gpu monitor software says they're both at like 25% with 4 emu's running side by side there is still lag and freezes.

    Do I mess with the recommended cores and ram allocation options in LD player settings? ryzen 5 says it is 6 core but the LD player option is set for 4 cores and it's recommended.

    is a fresh install of windows 10 on the table?

    is ryzen 5 and 1650 SUPER just potato build for what I'm trying to do? lol - I even set the max fps in ld player to 20 fps which is fine for the apps Im trying to multi

    I also get an error saying my gpu driver might cause "splashing" w/e that is every time I open up the emulators

    these problems still happen even when I shut down chrome/skype/spotify, anything else I don't absolutely need

    I should probably add that when all 4 froze and crashed, the desktop windows manager was spiking at 100% gpu

    when I batch opened all 4 with 5 sec intervals cpu spiked to 60% and gpu only went to max 5%
    Last edited by Apologia; May 21st, 2020 at 11:07.

  2. #2

    Default Re: Trying to set up 6 LD player emulators at once

    ok I'm testing things now

    I have 4 different idle games running on 4 emulators
    seem like pretty basic games - tap heroes, chicken farm idle game, beast slayer clicker, merge planes
    CPU is at 45% avg occasional spikes to 60-65% and GPU only 15% avg never goes above 20% , memory 50% - this is just with idle clicking within the games, etc

    developer said these LD emulators are very gpu heavy

    shouldn't my gpu be at like 50% or 60% constant if that's true? Why is my cpu 3x higher avg than gpu when running 4 clicker idle games?

    I did set graphics performance in windows settings to make LD player "high performance"

    I just feel like there is a way to make the GPU work more than the cpu...or do I not know what I'm talking about and is the developer wrong by telling me these emulators use more gpu?

    nzxtcam shows cpu only running 2x gpu , a bit different numbers than my task manager 3:1 ratio
    Last edited by Apologia; May 21st, 2020 at 12:17.

  3. #3
    Big Talker pix07's Avatar
    Join Date
    Jul 2016
    Location
    Poland
    Age
    29
    Posts
    477

    Default Re: Trying to set up 6 LD player emulators at once

    What is brand of your power supply and did you install chipset drivers ?

    Did your pc is overclocked ?
    Last edited by pix07; May 21st, 2020 at 13:34.
    "The scientists of today think deeply instead of clearly. One must be sane to think clearly, but one can think deeply and be quite insane. Nikola Tesla"

  4. #4

    Default Re: Trying to set up 6 LD player emulators at once

    Quote Originally Posted by pix07 View Post
    What is brand of your power supply and did you install chipset drivers ?

    Did your pc is overclocked ?
    power supply is 500w, corsair cx
    chipset driver? huh? (probably not then lol let me check that out, assuming you mean driver for my cpu?)
    pc is not oc'ed. I was gonna download the ryzen helper from amd and push it from 3.6k to 4.1k and maybe tinker with the voltage I think the BIOs gives it like 1.2v but I've been told you can comfortably go to 1.4 without any worries.

    Although oc cpu should only give about 10% better performance?

    I'm playing around with changing the resolutions of the emulators - lower resolutions seem to reduce cpu strain
    Changing the fps of the emulators clearly affects the gpu, I had my gpu running 30% avg with 60fps on each emulator
    Not sure about the core/ram settings per emulator - 6 core ryzen 5 means I should mark each emulator as 1 core with about 3k ram which would split 1 core for each emulator?

  5. #5

    Default Re: Trying to set up 6 LD player emulators at once

    christ almighty I'm trying to download the motherboard driver for PRIME B450M-A but the asus website only offers it in zip format and it seems impossible to do this. When I thought I unzipped it correctly, it just brings up a windows dialogue that says I need codecs to view the file. Wtf.

  6. #6
    Big Talker pix07's Avatar
    Join Date
    Jul 2016
    Location
    Poland
    Age
    29
    Posts
    477

    Default Re: Trying to set up 6 LD player emulators at once

    https://www.amd.com/en/support/chips...ocket-am4/b450

    What OS you have and did you install 7zip ?

    Did you check your system of malware and other viruses ?
    Last edited by pix07; May 21st, 2020 at 15:17.
    "The scientists of today think deeply instead of clearly. One must be sane to think clearly, but one can think deeply and be quite insane. Nikola Tesla"

  7. #7

    Default Re: Trying to set up 6 LD player emulators at once

    Quote Originally Posted by pix07 View Post
    https://www.amd.com/en/support/chips...ocket-am4/b450

    What OS you have and did you install 7zip ?
    Cool, after I installed the chipset driver it restarted my pc and it wouldn't start again! the power light was still on and my monitor light was still on but it wouldn't automatically start, now I'm downloading driver manager to check to see if the chipset driver actually installed or not.

    Windows 10

    yeah I checked system of viruses etc I don't think I have problems with that.
    Last edited by Apologia; May 21st, 2020 at 15:22.

  8. #8

    Default Re: Trying to set up 6 LD player emulators at once

    lol I can't even see if that chipset driver successfully downloaded. I'm such a newb

  9. #9

    Default Re: Trying to set up 6 LD player emulators at once

    not sure if it's the same thing but I installed what I thought was the chipset driver but it was from the asus website pretty sure, but the one you gave me is amd website but I'll try that right now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •