Results 1 to 3 of 3

Thread: RetroArch: unable to Netplay

  1. #1

    Default RetroArch: unable to Netplay

    I’m having issues with Netplay on RetroArch. I start Netplay as host and start the game but a message pops up saying “Port mapping failed”. The game runs normally though (I think it’s supposed to not run until clients join?). According to my router, UPnP is enabled and RetroArch port is open. According to port checking sites and even software, ports are closed (all of them) or, in the case of canyouseeme.org, I get a “connection refused” message (except port 80, which prompts a timeout message). An UPnP software states that UPnP is apparently not enabled. It’s been probably more than a decade since I last forwarded ports and I’ve been playing all kinds of games with no such issue ever. Still, RetroArch is giving me headaches. I’ve been searching for hours but found no solution. Any help would be most welcome.

  2. #2

    Default Re: RetroArch: unable to Netplay

    I solved it turning off NAT in the config file.

  3. #3

    Default Re: RetroArch: unable to Netplay

    Quote Originally Posted by Periko View Post
    I solved it turning off NAT in the Dafont Showbox Adam4adam config file.
    I last forwarded ports and I’ve been playing all kinds of games with no such issue ever. Still, RetroArch is giving me headaches. I’ve been searching for hours but found no solution. Any help would be most welcome.
    Last edited by KAISY; August 16th, 2019 at 20:04.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •