Results 1 to 4 of 4

Thread: Getting Disconnected

  1. #1

    Default Getting Disconnected

    Trying to use my WII Remote on Dolphin.
    It reads the remote but before I can do anything I get this message
    WIIMOTE 1 disconnected by emulated software

    And then the controller does not work anymore
    Also when I fire up Dolphin it sends a signal to my Game Pad and it starts vibrating
    Can I not have it plugged in if I am using Dolphin?

  2. #2

    Default Re: Getting Disconnected

    Quote Originally Posted by DisneyRob View Post
    Trying to use my WII Remote on Dolphin.
    It reads the remote but before I can do anything I get this message
    WIIMOTE 1 disconnected by emulated software
    And then the controller does not work with essay writer service anymore
    Also when I fire up Dolphin it sends a signal to my Game Pad and it starts vibrating
    Can I not have it plugged in if I am using Dolphin?
    Hi there,

    Probably, you need to disable WII remote 1 from the settings. I had this issue several times: each time the reason was in the settings. You need to check documents >> dolphin folder >> then delete your config folder. If that doesn't work, then you can delete your dolphin folder (exe).
    Have you asked the guys on dolphin-emu forum?
    Last edited by DrPsyche; March 21st, 2019 at 10:56. Reason: typos

  3. #3

    Default Re: Getting Disconnected

    Quote Originally Posted by DisneyRob View Post
    Trying to use my WII Remote on Dolphin.
    It reads the remote but before I can do anything I get this message
    WIIMOTE 1 disconnected by emulated software

    And then the controller does not work anymore
    Also when I fire up Dolphin it sends a signal to my Game Pad and it starts vibrating
    Can I not have it plugged in if I am using Dolphin?
    I'm facing same issue please help me!!

  4. #4

    Default Re: Getting Disconnected

    Quote Originally Posted by DisneyRob View Post
    Trying to use my WII Remote on Dolphin It reads the remote but before I can do anything I get this messageWIIMOTE 1 disconnected by emulated software And then the controller does not work anymore Also when I fire up Dolphin it sends a signal to my Game Pad and it starts vibrating bestwashingmachine.inCan I not have it plugged in if I am using Dolphin?
    Quote Originally Posted by markcowell521 View Post
    I'm facing same issue please help me!!
    Someone??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •