Results 1 to 2 of 2

Thread: Xebra issues low FPS.

  1. #1

    Default Xebra issues low FPS.

    So i'm using Xebra been using for a while and it worked great before but lately i've had this problem where i start xebra and its running low fps. Running on stock settings

    - drawing skip 0

    - display skip 2

    - mode 2 (little fast)

    Basically every time i start up Xebra it's running at very low fps. It's unplayable.

    But once i insert my USB controller (Wired Xbox 360) the fps goes to normal. It's so weird.

    And for some reason i can't toggle between modes anymore. Back then i would switch between Mode 1 and Mode 2. Mode 1 is (Recommended) and Mode 2 is (little fast)

    The reason why i switched to mode 1 was to lower the fps on certain games (Like the jump rope mini game on FF9) but now everytime i switch to mode 1 to lower the fps nothing happens to the fps. It just says at a normal fps. This would include lowering the cpu power in power management. Tried on 2 laptops already. Both of this issues are happening on my laptops.

    Anyone every gone through this? Back then i didn't have this problems. Maybe its windows 10 update?? Is there a frame limiter key in Xebra by any chance? Maybe i forgot about it. I guess the most weird issue is the controller. I don't get why the controller makes the fps normal and without the controller the fps drops.
    Last edited by gMemo92; February 3rd, 2019 at 20:04.

  2. #2

    Default Re: Xebra issues low FPS.

    Hello , do you have this issue with Xebra only?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts