Results 1 to 3 of 3

Thread: VBA/VBA-M No Audio

  1. #1

    Default VBA/VBA-M No Audio

    So, I've got myself a little mystery here. No matter if I use VBA or VBA-M, I get no audio. I made sure it was enabled in every version, and nothing. I'd be able to live without it if they also didn't run at turbo speed no matter my settings.

    I've checked my emulators for other systems, as well as recently downloaded PC games, and they all have audio. It's just these two emulators that don't. I'm not very computer literate, so I'm absolutely hoping it's a setting or something.

  2. #2
    Junior Member pix07's Avatar
    Join Date
    Jul 2016
    Location
    Poland
    Age
    27
    Posts
    170

    Default Re: VBA/VBA-M No Audio

    do you have lates dx installed and settings in VBA/VBA-M dx sound.
    do you have latest audio drivers.
    thats all.
    "God made the integers, all else is the work of man "- Leopold Kronecker

  3. #3

    Default Re: VBA/VBA-M No Audio

    Quote Originally Posted by pix07 View Post
    do you have lates dx installed and settings in VBA/VBA-M dx sound.
    do you have latest audio drivers.
    thats all.
    Yes, I have the latest drivers. And yes, I have sound enabled in the emulator.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •