Hey all,
I'm attempting to set up an arcade PC with RetroArch as the back-end and Maximus Arcade as the front-end. I have had great success with many of the different console emulators (any Nintendo, Sega, Sony consoles), but I cannot seem to get MAME working. I am using the 0.190 rom set. I can see all of the games in Maximus Arcade, but when I run them, it shows that all of the files required are missing ('filename.bin NOT FOUND' for all files in the zip, then finally 'Required files are missing, the game cannot be run' in the RetroArch logs). I've tried unzipping all of the files into folders, but then Maximus Arcade won't detect them, even if I set it to scan in subfolders. The strange part is that if I run the command via the command line, the games launch properly. I'm wondering if Maximus is doing something screwy when launching the games, assuming that I'm running them with the MAME executable. Here are the settings I'm using for Maximus:
Executable: D:\RetroArch\retroarch.exe
Media (roms): D:\MAME\roms
Command Line: -L "D:\RetroArch\cores\mame2014_libretro.dll" "%file"
Window State: normal
Path to media: long

Anyone else get a similar setup working before? Any ideas?