Results 1 to 2 of 2

Thread: Holy crap, please help.

  1. #1

    Unhappy Holy crap, please help.

    My GBA emulator, VisualBoyAdvance-M, has been acting up with its speed button recently. From what I understand, I'm almost confident the project has been abandoned, therefore this bug won't be fixed. When I hold down the speed button (space) it properly works. But if I hold it for at least 1 second, the emulator would register it as me still holding down the space bar. I messed around with several other keybinds to see if it was my space bar that was the problem. It wasn't, so I even tried a different keyboard, but it was still the same case.
    So I said, "Heck this, I'm going to try a new emulator."
    So I tried out a few new emulators and I can't seem to get my Pokemon: Leaf Green version to load up my already saved file correctly. It shows my information, like my player name, time, PokeDex, and badges, but skips to Professor Oak when I select that file.
    Going back to my first emulator,VBA, I loaded my file and it's just fine.

    Any clue what's going on? I've tried the file on both No$GBA and Virtual GameBoy by Marat Fayzullin.

    TL;DR My old emulator is buggy but has been abandoned. New emulators shows my file's information yet loads as if it's a new account.

  2. #2

    Default Re: Holy crap, please help.

    I actually believe that it's my laptop that is causing this. Now my WASD keys are also acting "sticky", which makes me believe that my laptop is lagging. Good thing I'm only using this laptop while my main gaming computer is being fixed.

    However, that doesn't explain why my save file doesn't load on other GBA emulators.
    If anyone has an explanation, or even better a solution, I would love to hear from you.
    Last edited by PeanutMM; March 19th, 2017 at 17:38.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •