hi i cant get pcsx2 to run for some reason
when i had windows 7 on this pc it ran great but since i put windows 10 i cant seem to get it to run

heres my pc specs
AMD a8-7650k radeon r7 3.30 ghz
8 gig ram
64 bit windows 10

heres a log of console
PCSX2 1.4.0-20160105132032- compiled on Jan 5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System = Microsoft Windows 10 Pro (build 14393), 64-bit
Physical RAM = 7110 MB
CPU name = AMD A8-7650K Radeon R7, 10 Compute Cores 4C+6G
Vendor/Model = AuthenticAMD (stepping 01)
CPU speed = 3.291 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 3e98320b
x86EFlags = 2fd3fbff

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
MMX2 .. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.14393
Binding PA C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDV C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 228ms)
HotSwapping to new ISO src image!
ive tried different bios, tried radeon graphics, default hardware,
but cant seem to get it to run
any help appreciated