Results 1 to 2 of 2

Thread: Broke Stella Emulator

  1. #1

    Unhappy Broke Stella Emulator

    I wanted to play old Atari 2600 games so I got the 'Stella' emulator on my Windows laptop. I didn't like it initially I deleted all the files I could find from it as I couldn't find the 'uninstall' program for it. Problem is, I changed my mind and redownloaded it. When I try to open it now I am prompted with the message "The program can't start because api-ms-win-crt-runtine-|1-1-0.dll is missing from your computer. Try reinstalling the program to fix this program". I found the 'uninstall', uninstalled, and tried to download and run several times but it still isn't working. I literally signed up for an account on this website just to get help with this. Any help I receive will be appreciated.

  2. #2
    Forum Administrator Lefteris_D's Avatar
    Join Date
    Sep 2003
    Location
    Athens, Greece
    Age
    35
    Posts
    3,677
    Blog Entries
    2

    Default Re: Broke Stella Emulator

    You probably downloaded a newer version of the emulator that requires a newer visual C++ redistributable.

    First run windows update, if it finds nothing new try to get the latest version for your system from here: https://www.microsoft.com/en-us/down....aspx?id=53840
    ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •