Results 1 to 4 of 4

Thread: Gameboid for Android not saving

  1. #1

    Default Gameboid for Android not saving

    Following a recent OS actualization (on a Sony Xperia M2), my Gameboid app (full version), which had previously worked without a hitch, has stopped saving states. It can still read old savestates, but upon trying to overwrite them or make new ones, nothing happens. Some digging around suggests that the upgradr removed Gameboid's permission for creating or modifying the .sav files in my storage, although the permissions listed in the app menu haven't changed. Does anybody know how to reenable these permissions, or another solution to this problem? Thanks in advance.

  2. #2

    Default Re: Gameboid for Android not saving

    Solved by myself -- the problem originated from the Android 4.4.2 update. The solution was to locate the BIOS and ROM files in the device's internal storage rather than in the SD card. Once I moved it, it worked perfectly again. Apologies for wasting your time.

  3. #3

    Default Re: Gameboid for Android not saving

    check out my boy gba emulator for android. play store link

  4. #4

    Default Re: Gameboid for Android not saving

    Thanks for sharing guys, have a nice day

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts