Results 1 to 2 of 2

Thread: Custom textures loading incorrectly in Project 64

  1. #1
    Forum Newbie
    Join Date
    Jul 2014
    Posts
    1

    Default Custom textures loading incorrectly in Project 64

    I've been messing around with custom textures on Ocarina of Time using Rice Video 6.1.4. I got everything working and all of the files are in the right places. I set rice as the video plugin for both PJ64 and Ocarina of Time, and checked the box to have it load custom textures. It starts off with the N64 logo with the right textures, but the words "Nintendo 64" don't appear. On the title screen, everything is there correctly, accept for the title. after that, textures just disappear and eventually its just a blank screen with sound. I've messed around with the settings and nothing. And I can't mess around with all settings because the advanced settings won't appear, even though I had the box unchecked before I installed rice. And this happened on 2 different texture packs.

  2. #2
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Age
    27
    Posts
    1,475

    Default Re: Custom textures loading incorrectly in Project 64

    Have you tried different plugins with the same ability like the newest Glide64? I tested a texture pack with Rice, and it worked just fine for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •