Results 1 to 8 of 8

Thread: Higan sound problem

  1. #1
    The Man HAYDEN76's Avatar
    Join Date
    Mar 2007
    Location
    VERMONT
    Age
    44
    Posts
    44

    Question Higan sound problem

    Thought I would give higan_v094-64bit a try sense I hear sound good things about. So I fire it up with a SNES rom, got video, but got no sound.. messed around with it but got nothing. Anybody got an idea
    cant think of a signature.

  2. #2
    The Man HAYDEN76's Avatar
    Join Date
    Mar 2007
    Location
    VERMONT
    Age
    44
    Posts
    44

    Default Re: Higan sound problem

    I think I got it never mind.
    cant think of a signature.

  3. #3
    Forum Newbie Shlotz's Avatar
    Join Date
    May 2014
    Age
    28
    Posts
    1

    Default Re: Higan sound problem

    Quote Originally Posted by HAYDEN76 View Post
    I think I got it never mind.
    I just ran into this same problem. Same version of Higan as well.
    Oddly enough, this thread is the best lead I've found through a few simple searches. I'd appreciate it if you could share your fix.

  4. #4
    Forum Newbie
    Join Date
    Jul 2014
    Posts
    2

    Default Re: Higan sound problem

    I'd like to know what the fix is too... there is nothing on google about this....

  5. #5
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,378

    Default Re: Higan sound problem

    First go to advanced and pic a sound engine, I recommend direct sound. Then to audio and set feq to 48, latency to 60m and resampler to sinc. This is the most compatible set up, let us know if it works.
    Original, the only way to play.

    Forums
    main page - Working controllers

  6. #6
    Forum Newbie
    Join Date
    Jul 2014
    Posts
    2

    Default Re: Higan sound problem

    Quote Originally Posted by ulaoulao View Post
    First go to advanced and pic a sound engine, I recommend direct sound. Then to audio and set feq to 48, latency to 60m and resampler to sinc. This is the most compatible set up, let us know if it works.
    Wow,
    I'm pretty embarrassed considering this was the fix.

    But I'm also very please that it worked.

    Thank you so much sir, I owe ya! if you are ever in DFW Texas, i'll buy ya a beer and a shot

  7. #7
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,378

    Default Re: Higan sound problem

    I was not aware that would fix it but figured it was a good place to start Dont get out to Texas much but i'll keep it in mind
    Last edited by ulaoulao; July 11th, 2014 at 16:32.
    Original, the only way to play.

    Forums
    main page - Working controllers

  8. #8
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,378

    Default Re: Higan sound problem

    ah, dont know what that means but your welcome... I think?
    Original, the only way to play.

    Forums
    main page - Working controllers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •