Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Problem with mame (black screen)

  1. #11

    Default Re: Problem with mame (black screen)

    It didnt solve the problem but thanks for the effort. I bought a used ATI Rage 128 Pro, should arrive in 2 days and hopefully should solve my problem.

  2. #12

    Default Re: Problem with mame (black screen)

    New GPU solved the problem. I740 just didnt want to start some games.

  3. #13

    Default Re: Problem with mame (black screen)

    Quote Originally Posted by ulaoulao View Post
    do what? Its a zip file man, un zip it? I dont understand what you mean..
    I have problems with some games (king of dragons, cadilacs and dinosurs, sf...), the games dont start, it just shows black screen and the monitor goes on standby, no sound is played. After I press ESC it turns back to mala. Other games like 1943, raiden, metal slug run fine, even mortal combat starts but it goes very slow (but it sill starts normally

  4. #14

    Default Re: Problem with mame (black screen)

    Quote Originally Posted by KAISY View Post
    I have problems with some games (king of dragons, audacity find my iphone origin cadilacs and dinosurs, sf...), the games dont start, it just shows black screen and the monitor goes on standby, no sound is played. After I press ESC it turns back to mala. Other games like 1943, raiden, metal slug run fine, even mortal combat starts but it goes very slow (but it sill starts normally
    do what? Its a zip file man, un zip it? I dont understand what you mean..

  5. #15

    Default Re: Problem with mame (black screen)

    Quote Originally Posted by ulaoulao View Post
    Im using 0.84 version and mala 104. As I said, roms are for 0.84 version and are working all perfectly on my newer PCs with 0.84 vesion of mame. I cant understand why some games work on old pc and some wont even load.
    I did, but i dont see any mame.exe or something like that to start the emulator, just a bunch of strange files, nothing like a standard mame download.

  6. #16

    Default Re: Problem with mame (black screen)

    Quote Originally Posted by rakun View Post
    Yes, the newer PCs are both AMD. Ill try to change the GPU and see what happens if no one else had the same experience. i740 is a realy bad GPU.
    the games dont start, it just shows black screen and the monitor goes on Sarkari Result Pnr Status 192.168.l.l standby, no sound is played. After I press ESC it turns back to mala. Other games like 1943, raiden, metal slug run fine, even mortal combat starts but it goes very slow (but it sill starts normally). The roms are good, tried them on my newer PCs with the same version of mame and mala and they run ok.
    Last edited by denimkaty; September 4th, 2019 at 20:29.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •