Results 1 to 3 of 3

Thread: Cannot Load Battery File Correctly

  1. #1

    Default Cannot Load Battery File Correctly

    Hello there. So I'm currently playing both Pok?mon Crystal and Gold on my DS on an iTouch card with the LameBoy emulator. I wanted to trade Pok?mon between these two games, so I saved manually in-game (for the .sav battery files).

    Now, when I try to load these .sav files in either VBA or in TGB Dual, the state at which the game is loaded is obsolete to different degrees. The Crystal version save loads a battery save that I saved only a few days ago, while the Gold version loads a save that is six months old. I've tried resaving the battery files many times but the problem remains. The LameBoy emulator can load these files just fine, but I cannot get the VBA nor the TCG Dual to load the most recent battery save. Help greatly appreciated. Thanks.

    Edit: My emulator (LameBoy) does not create new .sav files. Need help with fixing this.
    Last edited by Bumthex; August 23rd, 2013 at 14:53.

  2. #2
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Age
    27
    Posts
    1,475

    Default Re: Cannot Load Battery File Correctly

    The emulator for your ds might not save the battery file in a .sav format that the others can read. Are there configurable options for save file formats on your DS?

  3. #3

    Default Re: Cannot Load Battery File Correctly

    Quote Originally Posted by Mupen64 Man View Post
    The emulator for your ds might not save the battery file in a .sav format that the others can read. Are there configurable options for save file formats on your DS?
    Hey, thanks for the reply.

    So, after some further investigating with the actual problem, I realized that my emulator is actually no longer saving .sav files - nor does it need the .sav file to actually load the battery file (I deleted the .sav file from the SD-memory and it would still load manually(Continue progress)). This is why the .sav files are no longer updated and the problem lies with neither of the mentioned emulators on my computer.

    I'm not sure how to check the options, but I'll give it a try. If you can help me in any other way, I would be very grateful.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •