Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Dolphin Emulator Issues...

  1. #1

    Unhappy Dolphin Emulator Issues...

    I tried searching for the answer myself but either the search function just isn't wanting to work for me or I'm doing something stupid (probably the latter of the two XD)

    anywho, I am using Dolphin emulator and it plays the games just fine the first time... well not fine, it's really laggy and the sound is glitchy (which I would gladly shut it up if I could) and I have to constantly change the settings between different types of game play (whether it's a cinematic or battle or even just walking)... BUT those aren't my problems.

    It will play the game, save, all that fun normal jazz, and then if I go to play the game again (like the next day) it won't work. I hear the glitchy music but nothing shows up in the box. I only have two games right now (I just got dolphin and such) and one is a wii game, the other GameCube, and both do the same.

    Anyone have any ideas? Thoughts? Solutions? I would greatly appreciate any help possible, thank you. :3

  2. #2
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,337
    Blog Entries
    2

    Default Re: Dolphin Emulator Issues...

    save as in a normal save game or as in a save state?
    Original, the only way to play.

    Forums
    main page - Working controllers

  3. #3

    Default Re: Dolphin Emulator Issues...

    Quote Originally Posted by ulaoulao View Post
    save as in a normal save game or as in a save state?

    Normal save and save state. I've tried both at different want times after completely removing the games data from Dolphin's folders.

    The save state makes the screen glitch and is missing some stuff like the character and some background.

  4. #4
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,337
    Blog Entries
    2

    Default Re: Dolphin Emulator Issues...

    well FYI if you change a setting and save state, that state will only work with the matching settings. So just stick with normal saves. Second what version do you have, a stable 3.5 or a revision.
    Original, the only way to play.

    Forums
    main page - Working controllers

  5. #5

    Default Re: Dolphin Emulator Issues...

    I know that it wont work, thats why i dont mess with those kind of settings. The only settings I change are the frame skipping and limiting the frame rates... Sometimes it works best on different parts if the game when it's limited to auto and some others when it's limited to audio... as for other settings, no I don't mess with those.

    And my version is the latest from dolphin. As I said I just downloaded it the other day..

  6. #6
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,337
    Blog Entries
    2

    Default Re: Dolphin Emulator Issues...

    And my version is the latest from dolphin. As I said I just downloaded it the other day..
    That does not tell anyone what you downloaded? 3.5 is stable, revisions ( not the version ) are daily/hourly builds. If you have an issue the very first thing you must do is download the 3.5 stable and test it. Revisions are not tested, they are just simple improvements that can effect other things. So still, what did you download? If you have a revision try the stable and let us know if the error still exist. If it does its not dolphin giving the the troubles. If you downloaded a 3.5 stable version then we know its not dolphin giving you the issues.

    FYI is for your information, its not an attempt to second guess you. I dont know what you know and what you dont but you stated you tried both. I simply mentioned that to make certain you knew it.

    Were are here to help you not to insult you, so the question has merit. Just because you dont understand the question does not immediately make it unworthy of an answer.
    Last edited by ulaoulao; August 22nd, 2013 at 14:51.
    Original, the only way to play.

    Forums
    main page - Working controllers

  7. #7

    Default Re: Dolphin Emulator Issues...

    Technically I did reply to your question with an answer but that's besides the point... XD

    And sorry took awhile to respond, been sick...

    It's Dolphin 3.5 - 1825

    That's what it says in the about section anyways.

  8. #8
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,337
    Blog Entries
    2

    Default Re: Dolphin Emulator Issues...

    It's Dolphin 3.5 - 1825
    ... so what is the result????

    as I said,
    "If you have a revision try the stable and let us know if the error still exist. If it does its not dolphin giving the the troubles. "

    If your upset by my posts and dont want to take the time to try the advice you can block my posts in your block list. Again, I'm trying to help you solve the issue. Please at least try the advice.

    [editing the post to reiterate the advice that has still not been followed]
    Last edited by ulaoulao; August 27th, 2013 at 13:51.
    Original, the only way to play.

    Forums
    main page - Working controllers

  9. #9

    Default Re: Dolphin Emulator Issues...

    Slow down, bro. You are scaring people away. :P

    Ahem, back to topic. KuroEngel, try to elaborate your problem in detail so we (especially ulaolao) could know what caused it.


  10. #10

    Default Re: Dolphin Emulator Issues...

    Quote Originally Posted by montpics View Post
    Slow down, bro. You are scaring people away. :P

    Ahem, back to topic. KuroEngel, try to elaborate your problem in detail so we (especially ulaolao) could know what caused it.
    Thank you... It's kind of hard to tell someone to chill and stop belittleing you that is trying to help. Thanks for standing up for the little guy (or in my case, gal). ANYWHO

    Ok to try and make this is possibly clear as I can (which is what I thought I did before), I downloaded Dolphin emu (version is listed above), and when I go to play any of my three games I have for it: Animal Crossing, Legend of Zelda: Orcania of Time and Legend of Zelda: Twilight princess... They play fine, on the very first run of the game and emu together.

    So for example:
    Run emu>run game, first time after downloading game>works (with the exception of lag and whatnot)

    Next day or next time that i want to play game...

    Run emu>run game, second time after having downloading game>loads and runs with sound but screen is black.

    Now if I run the game and load the save state, it makes the whole game screen glitchy, missing pieces on the layering of the game (such as the background, foreground, character, functioning game space, and so on). As for loading an actual saved game, I can't see the games me your (cause of the black screen) to load the save.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •